Search

Page 1 of 1 (7 items)
  • Re: iMac Pro - which GPU?

    I just will tell you what I decided and orderd yet: Every AVID-Support technician I asked, told me, that AVID will take no use of a bigger GPU (one of them tested it with a benchmark app on a iMacPro) also Baselight support said, there is no need of the greater GPU. The same with the CPU, AVID and baselight will not benefit from more cores. BUT!!!!
    Posted to Avid Media Composer - Mac (Forum) by Rainer Speidel on Mon, May 14 2018
  • Re: iMac Pro - which GPU?

    @JPBU Right now I think for AVID the 8-core with Vega 56 ist really the best choice. But sure I'll take 64GB RAM. The rule is: minimum 4 GB for each core, so the basic 32GB are minimum. To start with a minimum is really not the best idea. In several test you can find that AE, resolve and FCP take benefit from a Vega 64. About 30% faster. But I did
    Posted to Avid Media Composer - Mac (Forum) by Rainer Speidel on Wed, May 2 2018
  • iMac Pro - which GPU?

    Hello everyone, I want to buy a iMacPro. But I’m really in doubt which GPU I should order. Two possibilities: Vega pro56 8GB RAM or Vega pro64 16GB RAM. The bigger one is sure faster and has twice as much RAM, but as AMD is known for the need of very much power, it will heat up the All-In-One iMacPro more than the small one. As most of the time
    Posted to Avid Media Composer - Mac (Forum) by Rainer Speidel on Wed, May 2 2018
  • Re: Payback trouble with MC 8.04

    Hi Kevin, I was hard working, no break in editing to check things... Today I tried fullscreen playback with Aja I/O disconected. No problems... perfect playback. I had some trouble with the Aja software before. With installing MC 8.04 I installed the recomited latest Aja software + firmware. This worked a week, but with the problems I wrote above, than
    Posted to Avid Media Composer - Mac (Forum) by Rainer Speidel on Sun, Aug 30 2015
  • Playback trouble with MC 8.04

    Hello, I switched from 7.04 to 8.4. Everything is fine BUT: playing the timeline the video stutters suddenly maybe every 2 to 5 minutes (only one flash...), sometimes there is also a crack in audio. It does not depend on a project, it the same in every project: using X-AVCHD intra (FS7), XDcamm long 50mBits (PDW700), P2 AVC100 50i or AVID Codecs DNxHD185x
    Posted to Avid Media Composer - Mac (Forum) by Rainer Speidel on Wed, Aug 26 2015
  • Re: MC 8.3.3 with MacOS X 10.10.3

    ThanX. Roger! You're right. Just mistyped.... and corrected my post in the moment. But Still having the problem: Meanwhile I got a answer from AJA support - there is realy no chance to run the I/O express Plug in with MacOs 10.8.5 and MC 8.3... From apple support the anwer is, no chance to get MacOs 10.10.2 because I didn't updated and still
    Posted to Avid Media Composer - Mac (Forum) by Rainer Speidel on Fri, May 15 2015
  • MC 8.3 with MacOS X 10.10.3

    Hallo, just want to update from MC 7.04 to 8.3 - The AJA i/O express needs Mac OS 10.9 or higher for the software and plug in. My MacBook Pro 17" still runs with Mac Os X 10.8.5. Apple do not offer any oportunity to get another MAC OS than the actual one: Mac OS 10.10.3 with is not official supported by AVID. Has anyone experience with MC 8.3 running
    Posted to Avid Media Composer - Mac (Forum) by Rainer Speidel on Thu, May 14 2015
Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller