Search

Page 1 of 1 (9 items)
  • Re: Can't uninstall

    Years later, I'm having the same problem: uninstaling MC 6.5.4 from my Mac OS 10.9.5 operating system, as I believe I need to upgrade to MC 6.5.4.4. Using the most recent Avid uninstaller I have, I get the error: The Avid Media ComposerApplications.pkg package will not be uninstalled. I'd appreciate your help. Joe
    Posted to Avid Media Composer - Mac (Forum) by salmon on Mon, Feb 12 2018
  • What happens when OS exceeds qualified version?

    I know it's not officially supported, but I'd like to use Mac OS 10.5.7 with MC 3.1.2 in order to use some other Mac apps that need the later version. But what happens if I do that? Will MC simply not run or be unreliable?
    Posted to Avid Media Composer - Mac (Forum) by salmon on Wed, Dec 30 2009
  • Mac OS 10.5.6 with MC 3.1.2?

    I know it's not officially supported, but if anyone is using OS 10.5.6 successfully with MC 3.1.2 I'd appreciate knowing. I'd like to upgrade from 10.5.5 to use some other Mac apps that need the later version. Thanks.
    Posted to Avid Media Composer - Mac (Forum) by salmon on Mon, Apr 13 2009
  • Audio exception problem

    Exception: ADVAudioDev: TransferSamplesFromInput unexpectedly moved no samples -- that's the error message I get (once in awhile) when the audio is not audible during logging from a Canon XH-A1. The audio through the MacBook Pro cuts in and out under no discernable (to me) pattern. Anyone else encounter this? Does anyone know how to fix this?
    Posted to Avid Media Composer - Mac (Forum) by salmon on Tue, Sep 2 2008
  • Re: variety of minor problems

    Hi. This problem you were having in October -- and the computer setup you were experiencing on -- are much like mine now. In particular, I'm getting the DIO error you referenced. Did you ever (I hope) resolve your issues, and if so, what worked? Thanks.
    Posted to Avid Xpress Pro - Mac (Forum) by salmon on Thu, Jan 25 2007
  • Re: trying to uninstall Xpress Pro 4.3.1

    Thanks. I've run into grief before when using uninstallers that are not for the specific version, but I trust you.
    Posted to Avid Xpress Pro - Mac (Forum) by salmon on Thu, Nov 9 2006
  • trying to uninstall Xpress Pro 4.3.1

    Anyone know where I can download 4.3.1 so that I can use its uninstaller as I upgrade? The links to previous versions no longer go back that long ago, i.e., not farther than 4.5. http://www.avid.com/register/xpro_cpr_form.asp Thanks.
    Posted to Avid Xpress Pro - Mac (Forum) by salmon on Thu, Nov 9 2006
  • Re: Serial device to operate deck?

    Thanks. For the Avid cable, do you mean this one? http://akmedia.digidesign.com/store/images_products/large/9940-40640-00_large.jpg Does it need to be Avid (since they're out of stock)?
    Posted to Avid Xpress Pro - Mac (Forum) by salmon on Sat, Jun 10 2006
  • Serial device to operate deck?

    What is anyone using and recommending for a serial connector that would work between my new dual core 2.3 Ghz G5, with Mojo, to an old Panasonic AJ-D650 VTR? With my previous dual G4 I was using a Stealth serial port, but the G5 has no internal modem port, so I don't think it will work. Keyspan USB-Serial adapter? Which product, please? Thanks.
    Posted to Avid Xpress Pro - Mac (Forum) by salmon on Sat, Jun 10 2006
Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller