Search

Page 1 of 1 (3 items)
  • Re: Media Central lag while playing growing clips

    Hi Sharnois, For ntp syncing i-ve two problem. The first is that I use the system in a flight case and i not had an internet access all the time. the second one is that i-ve tried configuring internet in mi RHEL server, but magically the dhcp does not produce any effects on the network card. So i've "synced" manually interplay-isis-mc
    Posted to Avid MediaCentral Forum (Forum) by growl88 on Fri, Jan 27 2017
  • Media Central lag while playing growing clips

    Hi, Iv'e an issue with my mediacentral 2.7.2 linked to my interplay 3.6. Theissue involve only the clip that i'm putting into the system and that are still growing. This clip is impossible to play, buffer continuosly and many time cause a permanent lag in the user session (wich can be resolved with a log-out). The strange thing is that theese
    Posted to Avid MediaCentral Forum (Forum) by growl88 on Fri, Jan 27 2017
  • Re: What we really miss in Interplay and Mediacentral

    Hi! I wan to add two "little" but important thing. 1- Actually if you create a subclip from mediacentral that sublip doesn't copy many (quite all) the medatata of the original clip. Thigns like the origin, comment, disk label, tabe is going useless when you create one. The workaround is using a match frame. 2- You cannot create a su-folder
    Posted to Avid MediaCentral Forum (Forum) by growl88 on Wed, Apr 8 2015
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller