Search

You searched for the word(s): ds
Page 1 of 30 (300 items) 1 2 3 4 5 Next > ... Last »
  • Re: Cannot save bins on Facilis Terrablock

    Amazing! That fixed it! So simple. Thanks a ton!
    Posted to Avid Media Composer - Mac (Forum) by JVProductions on Tue, Apr 24 2018
  • Re: Early draft export settings

    Can anyone help?
    Posted to Get Started Fast (Forum) by Supermandan1 on Tue, Apr 24 2018
  • Titles in Avid FX

    Hi, I'm launching a video production company and a graphic designer friend of mine has created a logo: it is a mandala comprising, effectively, four concentric circles and the wording of the name of the company. A long time ago I did a video series title using Avid FX and the result was excellent, yet it was so long ago that anything I learned then...
    Posted to Get Started Fast (Forum) by Supermandan1 on Tue, Apr 24 2018
  • Re: Linix client versions

    What version of CentOS/RHEL are you using? There are two Linux clients, one for v6.5 and one for v7.3. The Linux client will attempt to install FUSE; it sounds like you have FUSE installed already and the installer will fail. You can install the client without FUSE using the -C option. See Page 9 of the Client Guide: Avid NEXIS Client Guide.
    Posted to Avid NEXIS | PRO (Forum) by BobRusso on Tue, Apr 24 2018
  • Re: Timelaspe Import. Moving Tripod

    [quote user="AbdoA"] Hello, I have a serie of 5D JPEG images that i want to import to create a timelapse. The photographer moved hes camera at every shot to create a certain effect. While importing them using the "Autodetect Sequentially-Numbered Files" its created the timeplase ... But i feel the jump cuts. how can i morph the movement...
    Posted to Avid Media Composer - PC (Forum) by Telegram! on Tue, Apr 24 2018
  • Linix client versions

    I have spoken with support and they've told me that I should be able use CentOS or Red Hat Linux for running a linux client. We've tried both of those but keep getting an error about Fuse not being the correct version. Does anyone here run a linux client and if so what Fuse version are you running? I feel like I tried getting that info from...
    Posted to Avid NEXIS | PRO (Forum) by cable on Tue, Apr 24 2018
  • Issues with transcoding.

    Hi all, I'm currently setting up a project and I've been having a couple of issues with transcoding some of the footage. I've been AMA-linking then transcoding into DNxHD36. 1. I'm getting an error message saying; "SWDC_CodecInterface_Task::Execute() CONSISTENCY CHECK FAILURE !?! : [<idNum>]" Now the majority of the footage...
    Posted to Avid Media Composer - Mac (Forum) by jimmy23 on Tue, Apr 24 2018
  • Re: MC5 Diary

    Another EXCELLENT move from AVID. Avid has partnered with iZotope to give Pro Tools and Media Composer customers with an active plan, RX Elements as a gift. Elements are of very high value and importance in audio noise reduction. Thank you once more.
    Posted to Avid Media Composer - PC (Forum) by George Angeludis on Tue, Apr 24 2018
  • Re: iMac Pro and ISIS 5500 not playing well together

    Using the built in NIC. MTU set to 1500 Flow control off.
    Posted to Avid ISIS | 2500, 5500 and 7500 (Forum) by hodgesjl on Tue, Apr 24 2018
  • Re: Exporting subtitle problems

    Thanks a lot usatraveler. I am just wondering why it worked before and now not any more? Maybe a chache issue? I am planning to have quite a few subtitle tracks, so having them in one sequence would be more economic, though I can resort to your idea for emergency.
    Posted to Avid Media Composer - PC (Forum) by catwoman on Tue, Apr 24 2018
Page 1 of 30 (300 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller