Browse Forum Posts by Tags

Showing related tags and posts for the Avid Xpress Studio - PC forum. See all tags in the site
  • Avid Studio crashes under startup! PLEASE HELP

    This started for a month ago. I downloaded the trial of Avid Studio. At first it worked perfect. But then, something happened so it wont startup.(I got 25 more days of the trial). I uinstalled the program. Yesterday, i Installed it again. Under the installation i got the error "NGstudio has stopped... (read more)
    Posted to Avid Xpress Studio - PC (Forum) by Vik3n on Sun, Jan 22 2012
  • Studio Upgrade Path

    I would like to take the leap into MC4 from Studio HD 5.7. I understand about the upgrade to MC4 and the Production Suite but what about Protools? As a part of Studio is Protools LE 7.1.3 with DV Toolkit 2 and I'm running a Digi 002. Will protools still work as it does at the moment or are there... (read more)
    Posted to Avid Xpress Studio - PC (Forum) by Andiamo on Tue, Feb 9 2010
  • Two NLEs at the Same Time?

    This is crazy but... is it possible to have an exsisting XpressPro 5.6/Studio Essentials and a Media Compser 2.6 at the same time? See, I happen to have an extra MediaComposer and another XpressPro (5.7) installers. I'm just wondering if I can take advantage. I do not wish to upgrade the studio kit... (read more)
    Posted to Avid Xpress Studio - PC (Forum) by Ervz Tia (Tikboy) on Thu, Dec 11 2008
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller