Browse Forum Posts by Tags

Showing related tags and posts for the Avid MediaCentral Forum forum. See all tags in the site
  • offline media

    Dears, I have avid airspeed records media files and transfer it to avid interplay , when i connect to interplay ingest from media composer some meida are offline , but airspeed show to me transfer done for offline files ! Any help ? (read more)
    Posted to Avid MediaCentral Forum (Forum) by johan on Mon, Jul 3 2017
  • Bringing back the backups - but media offline

    I'm working in an Avid Interplay environment on a Newscutter 9 at a local station in Atlanta, and am having difficulty bringing back our backup files from previously saved/archived projects from local drives. the issue is when the old porject bins from the previous version of newscutter are openned... (read more)
    Posted to Avid MediaCentral Forum (Forum) by oc1kev on Sat, Aug 13 2011
  • Re: media offline

    I know this was some time ago but just now read it and wanted to contribute. We are a post house using P2 and tape (mostly tape). When we connect either a drive with P2 media on it or the P2 reader, Windows assigns a drive letter to each P2 card; straight forward enough. However I found that the startup... (read more)
    Posted to Avid MediaCentral Forum (Forum) by Stephen Hull on Tue, Sep 29 2009
  • media offline

    we have been having a problem at work on this new system of media showing to be offline after injest from p2 or tape. I noticed that the drives that we select to send the video to are changing letters. The projects drive is supposed to be (M) and the video drive is supposed to be (N). we are supposed... (read more)
    Posted to Avid MediaCentral Forum (Forum) by ranger521 on Sat, Mar 14 2009
  • Deleting Media

    At our news station, we have our Interplay system set up so that we have a project folder for each day. Sometimes we have one piece of media located in multiple folders. Sometimes there will be one in a folder with a reservation and another copy in a folder without one. I was always under the impression... (read more)
    Posted to Avid MediaCentral Forum (Forum) by sthacker on Wed, Feb 11 2009
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller