Browse Forum Posts by Tags

Showing related tags and posts for the Forums application. See all tags in the site
  • MC6 production suite applications

    I recently found a great string on production suite applications going from MC5 to MC8, but couldn't find any other conversation there after. I've just upgraded one machine from 5 to 8 and haven't purchased any of the third party apps yet. I'm getting ready to upgrade another from MC6... (read more)
    Posted to Avid Media Composer - PC (Forum) by James Monk on Thu, Oct 9 2014
  • Resolve 11 aaf to MC 6 workflow! HELP!

    Hello! In a bit of a time crunch deadline with this (aren't we always) and I'm very new to the color correction workflow. I was able to export a sequence aaf to my color correction guy, and he brought that into Resolve 11 and color corrected all the clips. He then exported that as an aaf and... (read more)
    Posted to Avid Media Composer - PC (Forum) by Filmmakernick on Sat, Aug 16 2014
  • Media Composer 6 with MacBook Pro Question

    I have and early 2009 Macbook Pro, which is Avid approved based on the system requirements, but what I'm not clear about is, do I need to purchase additional hardware video i/o interface to actually run/edit/import files with MC6? Will MC6 work for editing, etc if I only have a MBP and no additional... (read more)
    Posted to Get Started Fast (Forum) by persyst on Tue, May 27 2014
  • Ripped Off

    I've just tried to upgrade from Avid MC 6.0.3 to MC 7.3 - I'd stupidly upgraded to Mavericks with out thinking Dohh - So to save days of work going backwards I thought I'd take the easy route and upgrade. Started the process when to Avid Store and it said $399 OK me thinks expensive way to... (read more)
    Posted to Avid Media Composer - Mac (Forum) by David Street on Sat, Mar 15 2014
  • MC 6.0.1 uninstall problems on 10.7.5 iMac

    Hi everyone I am currently in the process of updating all Media Composers in the company to be compatible with 7.0, but I have had trouble running the Media Composer Uninstaller on one of our machines. I checked that the version of MC matches the version of the uninstaller, and they're both the same... (read more)
    Posted to Avid Media Composer - Mac (Forum) by Pelle Sand on Tue, Jan 28 2014
  • DNxHD 444 350x

    Hello all, I have what I'm hoping is a quick question about the DNxHD 444 350x codec, and 4:4:4 in Avid in general. Here's my scenario: I'm working on an animated TV movie that needs to be delievered at 23.98 in 4:4:4. I'm working on the final delivery, and all the editing and animation... (read more)
    Posted to Avid Media Composer - Mac (Forum) by shenanigans on Tue, Jan 14 2014
  • Effect renders not working in SD project MC7

    Hi, we recently ran into a problem with an SD project that was created a while ago in MC6. We currently run MC7 on all of our systems, but since the update, any effects that we try to render in the project are messed up. It does work when we temporarily upgrade the project to HD, then render the effects... (read more)
    Posted to Avid Media Composer - PC (Forum) by BeTheB on Thu, Nov 21 2013
  • Workflow AMC 6 to AFX CS6

    Hi everyone, Im back to Avid, and the retourn from FCP is been very hard and very dissapointed, sorry to sound pesimistic but I miss the simplicity and the effienty from FCP vs the unnecesary comlexity and trooubles from Avid. The main issue Im dealing with at the moment it's how the workflow between... (read more)
    Posted to Avid Media Composer - Mac (Forum) by davidgracia on Thu, Oct 3 2013
  • Media Composer doens't work on the network

    When i disable the network, the Media Composer works normallly. Media Composer 6.04 Mac Pro 2010 System = OS X Lion 10.7.5 (11G63) Processaor = 2 Quad Core Intel Xeon 2,4GHz (Westmere) Memory= 16GB DDR3 1066MHz Vídeo = ATI Radeon HD 5770 XDCAM Drive Software PDW-U1 = 4.0.1 Matrox MX02 LE (read more)
    Posted to Get Started Fast (Forum) by Johan Kruijff on Wed, Oct 2 2013
  • Avid MC6 bugs

    I have a clients currently, editing MC6, ISIS Version 4. Each time he exports a viewings quicktime he is unable to copy or move the quick while Avid is still running. Is this a know bug/ anyone aware of a fix? Thanks (read more)
    Posted to Avid Media Composer - PC (Forum) by FESLtd on Wed, Sep 4 2013
Page 1 of 13 (128 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller