Browse Forum Posts by Tags

Showing related tags and posts for the Avid Xpress Studio - PC forum. See all tags in the site
  • Only Audio Exports, No Video

    Newbee question, perhaps a simple answer? Just started using Avid Studio trial. I can import and edit M2TS, 1080p, 60fps files, no problem. The edited video displays correctly in the Avid Video Exporter window, jog and shuttle work fine. But ANY exported video format results in a very small, audio ONLY... (read more)
    Posted to Avid Xpress Studio - PC (Forum) by bobblur on Tue, Apr 17 2012
  • Quicktime Problems

    When I start up the Avid editing software, there is a box telling me that Quicktime is not installed on the system. I have istalled Quicktime version 7 on the computer. Still, Avid won't let me import audio clips or export my projects. What do I have to do? (read more)
    Posted to Avid Xpress Studio - PC (Forum) by bagwalker on Thu, Mar 19 2009
  • DV Stream Export Problem

    Hello, I've been exporting into DV Stream files but today there seem to be an image degradation to the clips. It looks like a bad compressed image. I'm exporting several clips to be archived on our server. What would be a possible cause of this? I'm now forced to go Quicktime as alternate... (read more)
    Posted to Avid Xpress Studio - PC (Forum) by Ervz Tia (Tikboy) on Tue, Sep 2 2008
  • Import video problem

    Everytime I try to import a movie file or place an Avid FX input on a video, when I open Avid FX it only shows a still picture of the video and does not play the video itself. Then when I try to export it, only the still image shows and now the video. It is suppose to play the video in Avid FX like after... (read more)
    Posted to Avid Xpress Studio - PC (Forum) by abulhaarith on Mon, Mar 24 2008
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller