Browse Forum Posts by Tags

Showing related tags and posts for the Forums application. See all tags in the site
  • MC 8.6 Crashing AVCHD

    I'm in the process of testing the work stations for a University and the biggest problem i am running into with the udpate is any attempts to import or link AVCHD is causing Avid to crash completely. We're running OSX 10.10.5 and MC 8.6. Our ITS department is still getting the Dolby activation... (read more)
    Posted to Avid Media Composer - Mac (Forum) by DanniMDavis on Mon, Aug 29 2016
  • Sony NX5u files

    My Avid can usually fly through anything I send it- except Sony AVCHD files from an NX5. I usually get a "can't find AVCHD player error" or the famouse "unexpected error". For large projects that have NX5 footage I go to Premeire load the Sony files and export a MOV of the footage... (read more)
    Posted to Avid Media Composer - PC (Forum) by Leo153 on Thu, Aug 4 2016
  • Sony AVCHD 30P Footage links and imports as INTERLACED ?

    If you are importing or linking to (in my experience Sony, but maybe other varieties of) AVCHD footage shot 29.97P and working in a 29.97P Project , Avid Media Composer interprets it as INTERLACED and defaults to Duplicated Field . This gives it a blocky, less sharp look. My work around (for the past... (read more)
    Posted to Avid Media Composer - PC (Forum) by Hoh on Sat, Apr 30 2016
  • Mixed camera formats

    I could use some help with mixed camera formats, multi cam setup and flex frame. My final project in MC is 1920x 1080 at 23.97 frames. I am importing footage from two 4k cameras and one HD camera. First camera is a JVC GY-HM 170 format H.264 in mov wrapper resolutions 3840x2160 24 fps Second cameras... (read more)
    Posted to Avid Media Composer - PC (Forum) by Ronald Czarnecki on Mon, Jan 25 2016
  • Workflow uisng Ninja Blade

    I've got a a Ninja Blade hooked up to a Panasonic HDC-SD707 via the HDMI output from the camera. I was thinking of using the camera for backup recording and using the real-time encoded DNxHD files straight from the Ninja for editing. I can also record 1080p/50 on the camera as MC8.4 now handles it... (read more)
    Posted to Avid Media Composer - PC (Forum) by mtahir on Sat, Jan 9 2016
  • AMA import or not to AMA?

    Hi. I´ve got a project I been reckording for three months this summer. The total amount of footage is 750 GB. I been shouting with a Panasonic ag-ac90 ( AVCCAM) 29.97, 1920x1080p, 21 Mbps, a Gopro Hero3 and I will Use some old footage from transcoded from VHS and old small video tapes. All files... (read more)
    Posted to Get Started Fast (Forum) by emilmoberglunden on Thu, Nov 12 2015
  • Subtitling/.png issues

    Hey everyone, I am working on a video that needs heavy subtitling. I create/design titles in Illustrator then I export to .png (with transparent artboards/background), import into Avid and animate w/in Avid using Matte Key, transitions, etc. This has been working pretty well for me, but I recently exported... (read more)
    Posted to General Discussion & Off-Topic (Forum) by PCoyne on Sun, Oct 25 2015
  • Avid workflow for Sony A7S

    From all my research I have come to the conclusion that Avid doesnt support the files from this camera and/or the XAVC-S format.(Correct me if I am wrong) because I have found on the Sony website that the PDZK-MA2_V3.4 says it does support XAVC-S however from reading the other posts and having no luck... (read more)
    Posted to Avid Media Composer - Mac (Forum) by ButterLover33 on Tue, Oct 6 2015
  • Re: Can't import AVCHD - MC8.3.1/8.4

    Just an update on this. I've got two Win7 x64 partitions - one is with my current MC5.5 setup and the other is a Test partition where I can try out things. AVCHD import doesn't work on this Test partition. However, when I uninstalled MC5.5 in my other partition and installed MC8.4., AVCHD import... (read more)
    Posted to Avid Media Composer - PC (Forum) by mtahir on Thu, Aug 20 2015
  • Can't import AVCHD - MC8.3.1/8.4

    I've been experimenting with MC8.4 on a PC with the following specs: Dell T7500 2 x Hex Core x5690 CPUs 3.46GHz (3.76GHz in Turbo mode) 48GB 512MB SSD I can AMA AVCHD and transcode but when I try to do an import, nothing happens. There is no message saying that the file is problematic. In fact, I... (read more)
    Posted to Avid Media Composer - PC (Forum) by mtahir on Thu, Aug 13 2015
Page 1 of 20 (200 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller