Browse Forum Posts by Tags

Showing related tags and posts for the Avid Media Composer - PC forum. See all tags in the site
  • Rebuilding ProjectMedia

    Good afternoon. I have a project that I created and worked on at the end of 2015. Since then the system storage has changed quite a bit, but I have all the media. I have run into a few challenges that even after 10+ years with AVID I cannot figure out. 1. P2 media was used. The media is on a different... (read more)
    Posted to Avid Media Composer - PC (Forum) by opie177 on Fri, Dec 2 2016
  • Persistent P2 import problems

    Hey, I'm having a strange problem with P2-import that started with MC 8.5.2. When using legacy import, you'll get the previous P2-cards clips into your bin with the new import. Just to clarify: Stick a P2-card (A) into the slot 1 import clips to bin take the card (A) out and put a new one in... (read more)
    Posted to Avid Media Composer - PC (Forum) by kurppaK on Mon, Jun 27 2016
  • AMA 4K export

    MC 8.5, Frame Flex, Winodws7, ISIS storage. I have Varicam 4K clips - AVC-Intra4K_LT / 29.97PN, overcranked 120fps. .mxf files. After linking, the bin's AMA Plug-in column reads PanasonicP2 MVP_MSP Plug-In. For file type, I've tried both auto-detect and .mxf. Both return the clips using the Panasonic... (read more)
    Posted to Avid Media Composer - PC (Forum) by curtisn on Thu, Feb 11 2016
  • P2 cam not talking to Avid any more

    Ok - strictly not talking to a PC rather than Avid - but just a quick post to see if anyone had the experience and has a fix? Used cam for 4 years via USB2 to offload P2 cards. Wobbly yesterday and no talkie any more - had a couple of connections and unsuccesful slow transfers but that is worse than... (read more)
    Posted to Avid Media Composer - PC (Forum) by DIESELE on Tue, Jan 26 2016
  • Re: AMA linking problem

    I'm not sure at all what is the cause, but I am selecting a P2 plugin that refers to (*.MXF) meaning that it's pointing to files and linking to the files in the Video and Audio folders separately inside the card subdirectory and getting results... You have to two links to get the audio and video... (read more)
    Posted to Avid Media Composer - PC (Forum) by swhiteindiana on Sat, Jul 26 2014
  • AMA linking problem

    I have recorded with two Panasonic caameras. Either one of the cameras or some of the P2 cards seem to have a problem. I've uploaded the video from the cards to a hard drive, and all of the MXF files are there and when I AMA link to the folders that hold them, Not all of the subdirectories have a... (read more)
    Posted to Avid Media Composer - PC (Forum) by swhiteindiana on Sat, Jul 26 2014
  • MC 6.5.4.1 transcoding P2 AVC-Intra MXF Files

    Running Media Composer 6.5.4.1 on Windows 7 with ISIS Client 4.6. Got a hard drive from our production team who shot P2 AVC-Intra MXF files that need to be transcoded to DNxHD145 into our ISIS storage. With the way P2 puts the video and audio into seperate folders and how multiple clips on the P2 make... (read more)
    Posted to Avid Media Composer - PC (Forum) by Biggreen73 on Thu, Apr 10 2014
  • Re: AMA AVCHD SPANNED CLIPS FAIL

    I've uploaded what I have of the app that Gregory mentioned. Hopefully, it's useful. Let me know if the download doesn't work. Regards Mohammed (read more)
    Posted to Avid Media Composer - PC (Forum) by mtahir on Mon, Nov 11 2013
  • AMA Not Linking to P2 Footage

    I have p2 footage living on an external drive that AMA will not link to. Panasonic's P2 Viewer software sees and plays it all just fine, but Media Composer will only say "Unable to link". The footage was shot in DV100_720P / 29.97P over 59.94p which seems like a fairly standard P2 format... (read more)
    Posted to Avid Media Composer - PC (Forum) by jmarasco on Wed, Nov 6 2013
  • need to import P2 to 5.5

    i am firing up my suite for the firts time in a while, and I don't have 7 on my system, and I am looking for the AMA plugins for 5.5.1 I am having a hard time linking to P2 files, I'm getting the dreaded "Unable to link any clips" (read more)
    Posted to Avid Media Composer - PC (Forum) by 8bitpictures on Mon, Oct 28 2013
Page 1 of 10 (96 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller