Browse Forum Posts by Tags

Showing related tags and posts for the Avid Media Composer - PC forum. See all tags in the site
  • Linking Error on P2 & XF-AVC Media

    Hi, Running Media Composer 2018.12.3 on HP Z820 with Interplay | Production When we are linking to P2 cards from within the Source Browser we are consistently getting the following error: Assertion failed: bAAFProcessorOK File: s:\coresw\ame\src\ama\ama_manager.cpp, Line: 3082 It is possible to click... (read more)
    Posted to Avid Media Composer - PC (Forum) by jberrr on Thu, May 16 2019
  • Re: AMA linking problem

    I'm not sure at all what is the cause, but I am selecting a P2 plugin that refers to (*.MXF) meaning that it's pointing to files and linking to the files in the Video and Audio folders separately inside the card subdirectory and getting results... You have to two links to get the audio and video... (read more)
    Posted to Avid Media Composer - PC (Forum) by swhiteindiana on Sat, Jul 26 2014
  • AMA linking problem

    I have recorded with two Panasonic caameras. Either one of the cameras or some of the P2 cards seem to have a problem. I've uploaded the video from the cards to a hard drive, and all of the MXF files are there and when I AMA link to the folders that hold them, Not all of the subdirectories have a... (read more)
    Posted to Avid Media Composer - PC (Forum) by swhiteindiana on Sat, Jul 26 2014
  • ¿Hay un problema con las P2?

    Estoy probando la versión 6.5 de MC y he visto que no puedo linkar tarjetas P2 que estén en mi disco duro, sólo puedo externamente desde su adaptador. ¿Es esto un problema de Avid o no estoy haciendolo bien?. ¿Se puede trabajar en el mismo proyecto con AMA y P2 al mismo... (read more)
    Posted to Avid Media Composer - PC (Forum) by Agux on Thu, Oct 4 2012
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller