Browse Forum Posts by Tags

Showing related tags and posts for the Get Started Fast forum. See all tags in the site
  • Media Composer export issues

    Hey, I have an embarrasing mistake I made and I cannot figure out a way to solve it. (After days and days of failed attempts) I shot footage for a short film with a canon 5D mark 2. 24fps 1080p. When opening up a new Avid project I somehow created the project as 30fps. The source material was imported... (read more)
    Posted to Get Started Fast (Forum) by Jaredmac on Wed, Feb 19 2014
  • Exporting .aaf sequence where original clips have several audio tracks

    Hi there! I work with promos where I need to create the same video for several regions, i.e. several languages. My original material looks like this: Video track Audio tracks 1 & 2 = English Audio tracks 3 & 4 = Spanish Audio tracks 5 & 6 = Russian In my timeline, I only put in Audio tracks... (read more)
    Posted to Get Started Fast (Forum) by Kodein on Fri, Jan 3 2014
  • Exporting results creating reversed split frames.

    I just installed MC 7.0.3 on Macbook Pro with OSX Mavericks 10.9.1 Everything seems to work except every time I export the frame is split and reversed. I tried every manner of export settings about 8 times but still get same results. It's a nice effect but not for the entire piece. (read more)
    Posted to Get Started Fast (Forum) by tommcneely59 on Sun, Dec 29 2013
  • Color Correction Export Problem

    Hello, I am on Avid 7.0 and whenever I try to use the color correction tool and export it comes out looking grainy and strange. I have tried exporting using multiple codecs. H.264 has been the cleanest. Others i have tried are apple pro res HQ and avid DNxHD. I rendered before export and still no change... (read more)
    Posted to Get Started Fast (Forum) by MattyBFM on Wed, Dec 11 2013
  • Exporting for Youtube

    So i need to export a video that is around 11 mins long. It is shot in 29.97, and 1080. When i try to export the quality goes poor, lots of blurs.. I tried exporting in MP4 and H.264. I dont know what to do anymore. I also have Compressor on my mac if that helps. I would appreciate any help, thanks for... (read more)
    Posted to Get Started Fast (Forum) by eckhacon000 on Mon, Dec 2 2013
  • export AMC to which format not to have stretched images

    Hi all, I have my project concluded. Project options are 25I pal in 16:9. TO export it I have to do audio and video mixdown because it does not export sequences including AMA files, are there any specific settings I have to use in the mixdown? And what would then be the best and more common file format... (read more)
    Posted to Get Started Fast (Forum) by depifaniomarta on Mon, Nov 18 2013
  • MC6 C300 AMA Workflow and Export

    Hey guys, I am new to Avid MC6 and I come from FCP7 and was wondering if you could help me out. I have a doc which has 5D and C300 footage on a 720p 25fps project. To import the 5D footage was really easy and had no hassles whatsoever, however, I had a problem with the C300 footage shot on 50fps. I searched... (read more)
    Posted to Get Started Fast (Forum) by tomasbrice on Tue, Aug 27 2013
  • MC7 Audio Mixdown/Export Bug

    I'm running MC7 / Symphony option at home to test how good some of the new functionality is. To be honest I'm not terribly impressed especially where audio is concerned, more on my issues in other posts. The problem I'm trying to resolve here is that I'm using the the new Master Fader... (read more)
    Posted to Get Started Fast (Forum) by Kingsride on Sun, Aug 18 2013
  • Having trouble with creating mp3 recording

    I purchased the Pro Tools SE, and have recently completed a project. I ran into a snag when I tried to export in the MP3 format, was promted to get a license for the MP3 option, which I did. I then was informed that I need an iLok in order to access the license, which I bought. I was finaly informed... (read more)
    Posted to Get Started Fast (Forum) by ScottaudioB on Tue, Jun 4 2013
  • Sounds levels changed on exported quicktime

    I'm am teaching myself avid as I go but today as I've exported a 5 minutes film I finished I've had a slight disaster. The music levels are really high drowning out the sync levels. Basically the sound levels are all over the place and nothing like those on my timeline. I exported at 44.1... (read more)
    Posted to Get Started Fast (Forum) by techgirl on Fri, Mar 29 2013
Page 2 of 4 (31 items) < Previous 1 2 3 4 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller