Browse Forum Posts by Tags

Showing related tags and posts for the Get Started Fast forum. See all tags in the site
  • Importing & Exporting with best resolution for 1920x1080 videos & photos

    Hello, I'm fairly new to avid , and would like to know the best options when it comes to importing and exporting high resolution videos and photos to get the highest quality results. I am using avid media composer 8.9.2. I have a canon 5D mark IV, and I am using a mac, and the videos I have taken... (read more)
    Posted to Get Started Fast (Forum) by NM on Sun, Oct 29 2017
  • Re: help with error message Queue full MainThread Deferred

    Hi, I am now getting the same error message after installing Avid MC 8.7.2 for Mac and unstalling the Sony AMA plugins and installing the nablet AMA plugins. My files are Canon MXF 1080 25P. I've never seen this message before. What can be done to solve this? Thanks in advance, Paul (read more)
    Posted to Get Started Fast (Forum) by Paul Donahue on Mon, Jan 23 2017
  • best way to take clips from timeline to use in a bin?

    Hey everyone, Been working with MC for a few months now but there's still a lot I need to familiarize myself with. My current issue: I've captured footage from an old show to reorganize it loosely into reruns. I say loosely because there will be no new graphics, no new VO, and barely any order... (read more)
    Posted to Get Started Fast (Forum) by CMEdit34 on Tue, Oct 20 2015
  • exporting to mpeg2

    all of the posts seem to be pretty old on this topic. i'm trying to establish a workflow that allows me to take my cut and export it as a standard definition mpeg2 that'll play nice with my telvue server for telecast. media composer 8, pretty specific mpeg2 tailroable settings required. seems... (read more)
    Posted to Get Started Fast (Forum) by nathang on Fri, Oct 9 2015
  • AAF Export - No Media

    Hello, Apologies for the basic question but can't get my head around it. I have a comercial that is going to the audio dub. I'm exporting the AAF reference files containing only the audio form the comercial. I shall have two AAF exports, one with the music and guide voice over and one containing... (read more)
    Posted to Get Started Fast (Forum) by AnEditAssistant on Mon, Aug 17 2015
  • Can't save my DPX profiles

    Hello, I cannot save my AMA DPX profile. The Save As button is greyed out, so I have to put my own settings each time. Anyone could help me on this feature ? This problem apart, it works very well and the DCP created from those DPX are perfect. (read more)
    Posted to Get Started Fast (Forum) by Guillaume on Mon, Jun 22 2015
  • Problems with 5D material: transcoding and exporting AMA

    I posted a message yesterday (copied below), about being unable to transcode AMA material shot on a 5D. I'm still having that problem, but in the meantime thought that I would export the clips to a Quicktime file from those AMA clips so that the producer/director can screen it. I highlight a sequence... (read more)
    Posted to Get Started Fast (Forum) by emilytaguchi on Wed, Sep 10 2014
  • No Export option from Source Window

    We have about a dozen Media Composer Interplay edition 7.0.4 machines, both PC and MAC. On one PC, for some reason the option to export from the source window is not available (we were just trying to export some frame grabs from some clips). We can lay the content down into a sequence and export from... (read more)
    Posted to Get Started Fast (Forum) by jus10case on Wed, Aug 27 2014
  • Re: Color Correction after export

    I have used VLC to view - but the same result. Sorry, I am new and don't know what re-ama means? Can you see the pictures when I attach them this way? Here is a screenshot of the export. Here are the settings. I tried both exports: "RGB" and "601/709". I tried "same as source"... (read more)
    Posted to Get Started Fast (Forum) by C MAC on Wed, Jul 23 2014
  • Color Correction after export

    Sorry I am a new student of AVID and something odd has just happened with my latest export. This is what the Quicktime export looks like - it is crazy blown out - psychedelic turquoise! But it looks OK in AVID on the timeline: Any ideas what went wrong with the export? The problem appears to be in the... (read more)
    Posted to Get Started Fast (Forum) by C MAC on Wed, Jul 23 2014
Page 1 of 4 (32 items) 1 2 3 4 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller