Browse Forum Posts by Tags

Showing related tags and posts for the Get Started Fast forum. See all tags in the site
  • Media Composer export issues

    Hey, I have an embarrasing mistake I made and I cannot figure out a way to solve it. (After days and days of failed attempts) I shot footage for a short film with a canon 5D mark 2. 24fps 1080p. When opening up a new Avid project I somehow created the project as 30fps. The source material was imported... (read more)
    Posted to Get Started Fast (Forum) by Jaredmac on Wed, Feb 19 2014
  • Export problems

    Recently I bought avid 6.0 for my Mac Book Pro. The installation went smoothly, as did the initial editing (except for the occasional speed hiccup). When I finished the clip and rendered my effects, I tried to export, multiple times. Avid has either frozen, crashed, or given me errors such as Quick Time... (read more)
    Posted to Get Started Fast (Forum) by willgray on Mon, Jun 11 2012
  • Avid MC 5 - Exporting with Sorenson Squeeze 7 Problem

    Hello! This is my first time ever working with Sorenson Squeeze... I watched tutorials on the internet, what to do, and it looked pretty simple. When I tried myself I encountered this problem: I have to video in my Sorenson Squeeze... After sending my Sequenze to Sorenson Squeeze, there is no video ... (read more)
    Posted to Get Started Fast (Forum) by Marc_89 on Sat, Oct 8 2011
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller