Browse Forum Posts by Tags

Showing related tags and posts for the Forums application. See all tags in the site
  • Re: Optimize Pro Tools: Set Default Plugins

    If there were any plug-ins in the Setup none under Default EQ and none Under Dynamics under none is none and under default selection is 1 EQ AIR KILL and none, protools choices in protools 10/11 bundled. one total choice. The program does nothing. ALL my pro tools FILES ARE NOT SONGS OR VIDEOS THEY WOUND... (read more)
    Posted to Avid Community Tips (Forum) by JimmyWestra on Sat, Dec 27 2014
  • Segmentation fault

    Hy I'm french so excuse my bad english i hope you can help and understand me i try to make caption files in subcap effects and when i try to import i have always this horrful message : Segmentation fault throught 0X0 etc and the MC quit and i have to relaunch So I try a lot of things but nothing... (read more)
    Posted to Share Your Experience (Forum) by Dom on Wed, Feb 26 2014
  • Export Bin, then Import it?

    Okay, I've searched all over the place for this, but I just can't figure it out. I have a bin with all of the every-day effects that I'll be using. I need to export this bin to a file so I can use it in another project, then I need to be able to import it in another project and use it as... (read more)
    Posted to Avid Media Composer - PC (Forum) by Synicade on Wed, May 16 2012
  • Real multi-core please

    When I export, import, make render etc... Avid 6 on a Mac only use ONE core, and no more than 2Gb RAM at most. The Mac Pro has 12core and 24Gb of RAM and does the work as far as a PC with low specification. That's crazy. I think nowadays it's necesary real multicore process; multi-render sequences... (read more)
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller