Browse Forum Posts by Tags

Showing related tags and posts for the Forums application. See all tags in the site
  • dongle updater download error

    I need to download the Dongle Updater to get my V.8.8.1 up and working - but it won't download... I tried on the first PC with windows 7 and IE - No Go! I tried on the 2nd PC with windows XP and IE - No Go! I tried on the 2nd PC with windows XP and Firefox - No Go! I tried on the 3rd PC with windows... (read more)
    Posted to Avid Media Composer - PC (Forum) by Peanuts on Thu, Mar 23 2017
  • Re: Trying to understand trade in options of older software

    Got it. Thanks for clearing that up, Marianna. In that case... I would love to unbundle our current version of Media Composer 8.8, now associated with a new trashcan MacPro, and install a new version of Media Composer 8.8, with the Symphony option, to take adavantage of the deal. In other words, we currently... (read more)
    Posted to Get Started Fast (Forum) by BrettG on Wed, Mar 8 2017
  • What version with this dongle and El Capitan?

    Hi! I haven't used my Avid in a while. I have this dongle and have updated my computer to El Capitan. MC 5.5 doesn't work with El Capitan and MC 8 doesn't work with this dongle. Is there an AVID version that works with this dongle and El Capitan? L-I (read more)
    Posted to Licensing Options (Forum) by Lustige_Igor on Fri, Mar 25 2016
  • Re: Selling one of my Licenses - How to?

    Hi all, I have the same Question. So is there a fee or not? How is the proper way to hand my Licence to another owner? Just give him the credentials to my master account (and the donge of course), and he changes all informations, or how? I'm not shure. Thanks! (read more)
    Posted to Licensing Options (Forum) by haukez on Wed, Jan 13 2016
  • Re: Symphony dongle compatibility

    Any chance I can run my old Vista-based MC 5.5 with my dongle that has been upgraded to MC 7 ? I'd like to dig up an old project from the system but so far I keep getting error messages. "Your system is not licensed to run this software" (read more)
    Posted to Get Started Fast (Forum) by Hoh on Tue, Feb 24 2015
  • Procedure for upgrading AMC : from version 7 to 8.2.0

    Hi, I am planning to upgrade from AMC7 ( Dongle used) to AMC8.2.0 ( Dongle to be continued). Upgrade to be done on the same PC. I have slight hesitation about the process / sequence to follow. So need guidence from you whether my understanding is correct. Planning to follow these steps 1. Attach dongle... (read more)
    Posted to Avid Media Composer - PC (Forum) by AVN on Fri, Feb 20 2015
  • Re: Dongle not found

    Yes that seems to be a problem. The OS (Windows 7 Pro 64-bit) is not seeing it and it was working on this PC about a month ago, the drivers seem to have disappeared. How can I get them back again? I am installing MC 7.0.4 on another computer to see if the dongle still works. It should do, I have so many... (read more)
    Posted to Avid Media Composer - PC (Forum) by Ben on Sat, Dec 13 2014
  • Dongle not found

    So, until last Friday I had a functioning Avid MC 7.0.4(with symphony option), has been working since April when I got it and now suddenly when I open MC it says "Software activation failed because your licence is not valid". It is! Also now I look in dongle manager and it says Dongle not found... (read more)
    Posted to Avid Media Composer - PC (Forum) by Ben on Sat, Dec 13 2014
  • Re: Dongle or Electronic Activation

    [quote user="Terry Hopkins"]Which is best with Media Composer in todays world?[/quote] I think depends on your needs. Myself I have an electronic activation because I take my workstation to set on a road case, always and I can't afford to forget the dongle, but if you work in a post house... (read more)
    Posted to Avid Media Composer - PC (Forum) by Gabriel on Wed, Nov 12 2014
  • Windows 8.1 Dongle Issue

    Just upgraded our system to Windows 8.1 and experienced an issue reading the dongle. Even in the dongle manager it does not show up. Same MC version on Windows 7 works fine, so I am assuming there is a driver or something missing. Have also installed iLok Manager (as MC required) and no luck. Then I... (read more)
    Posted to Avid Media Composer - PC (Forum) by mcimaglia on Wed, Aug 13 2014
Page 1 of 10 (92 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller