Browse Forum Posts by Tags

Showing related tags and posts for the Forums application. See all tags in the site
  • Audio Mixdown Problem

    Problem occurs while attempting to create a stereo mixdown of multiple tracks of audio. The progress initially appears normal, stating that the mixdown should take a minute or so. However, about half-way through, the progress slows to a halt and progress bar starts going up and up...15 minutes remain... (read more)
    Posted to Avid Media Composer - Mac (Forum) by Nathaniel G on Thu, Mar 21 2013
  • Does anyone know what would cause this???

    This is a problem I have been having for a while. A bunch of my parameters are unavailable. lots of people have suggested that I make sure I have a keyframe selected. As you can see from the image, I have an active keyframe and still a lot of my sliders are unavailable. I never had this issue with MC4... (read more)
    Posted to Avid Media Composer - Mac (Forum) by Mark Carr on Mon, Nov 22 2010
  • Error with the program. Please help me!

    I downloaded the trial version for my windows xp computer because I wanted to test out the program before buying it. Whenever I open it I get a message saying: And then I click continue and the program runs like its supposed to for like 5 seconds and then it closes automatically. I've tried opening... (read more)
    Posted to Avid Media Composer - PC (Forum) by katelynn556 on Mon, Jul 26 2010
  • Media Composer Upgrade 3.0.5 (Error)

    I recently upgraded my Media Composer on my Mac from 3.0 to 3.0.5. Prior to the upgrade, avid had no bugs or errors. Since the upgrade, an error message prompts repeatedly. The error message that prompts reads like this: Assertion failed: FALSE File:/Snapshots/releng.relengingtel4_1221705213/vobs/coresw... (read more)
    Posted to Avid Media Composer - Mac (Forum) by Ronski2008 on Mon, Oct 20 2008
  • Problems installing MC 3.0

    HELP PLEASE I have downloaded the upgrade from MC 2.8 to MC 3.0. I have uninstalled the previous version 2.8, edl manager, media log, sentinel... and installed MC 3.0 software. Afterthat I have restarted The PC doesn't start anymore and give me this error: stop:C0000218 (registry file failure) \systemroot... (read more)
    Posted to Avid Media Composer - PC (Forum) by haiku on Sat, Jul 26 2008
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller