Browse Forum Posts by Tags

Showing related tags and posts for the Get Started Fast forum. See all tags in the site
  • Changing AMA Clips to the Real Imported Clips En Masse

    I have inherited a project where the previous editor has linked to a lot of stock footage using AMA rather than importing the files. I have now imported all the relevant files and want to 'overwrite' the AMA clips with the real imported clips. One path I am currently employing to do this is to... (read more)
    Posted to Get Started Fast (Forum) by minceontoast on Sun, Apr 16 2017
  • Media Composer not Linking files properly in 8.6

    So, just posting for everyone's reference. I had a client that could see an XDCAM XAVC file properly. Weird part is that you could doubleclick on the file and it would load in the source monitor, but nothing else would work, couldn't link it or edit to a timeline. Eventually it would go offline... (read more)
    Posted to Get Started Fast (Forum) by avidmedic on Fri, Nov 4 2016
  • MC 8.5.1 AMA

    I just loaded 8.5.1 educational version. When I connect a camera it auto links as AMA. In the last software I had there was a way in the AMA settings to turn that off. There is no AMA setting in the settings tab. Is there a way in 8.5.1 to turn it off? Thank you. (read more)
    Posted to Get Started Fast (Forum) by Aarolian on Mon, Sep 12 2016
  • Changing the AMA Source

    I'm setting up an edit for someone that wants to edit some old World War 1 Footage. At the moment the footage has come in with a watermark and no doubt in a few weeks he will be wanting to purchase the footage and replace the watermarker lower res footage with the new. At the moment I have AMA'd... (read more)
    Posted to Get Started Fast (Forum) by AnEditAssistant on Wed, Jun 15 2016
  • Lost AVID Media Files Folder

    Hello. I lost my hard drive and with it the AVID Media Files Folder. I have back-ups of the project folder and the original footage. How can I get my project back on track? Originally --> I AMA'd my video (Canon quicktime .h264), Transcoded into DNXHD120, imported my audio (5 tracks) and sync... (read more)
    Posted to Get Started Fast (Forum) by anantha_ on Sat, Mar 19 2016
  • Re: Help! No "Link to AMA Volume" Available

    Hi -- I'm not trying to link to individual files, I have a folder "Cam 1" with "BPAV" in there and the links within that. I am using the 7.3 version, where can I confirm that I have the autoselect plugin option as the format? Thanks again! (read more)
    Posted to Get Started Fast (Forum) by NCunningham88 on Thu, Mar 17 2016
  • Help! No "Link to AMA Volume" Available

    Hi, I need to important some BPAVs into Avid but unfortunately it's not giving me the option to "link to AMA volume." I've tried to import regularly, restarted, and resorted the footage but I'm not able to find success yet! PLEASE HELP! Much appreciated, thank you! (read more)
    Posted to Get Started Fast (Forum) by NCunningham88 on Thu, Mar 17 2016
  • AMA import or not to AMA?

    Hi. I´ve got a project I been reckording for three months this summer. The total amount of footage is 750 GB. I been shouting with a Panasonic ag-ac90 ( AVCCAM) 29.97, 1920x1080p, 21 Mbps, a Gopro Hero3 and I will Use some old footage from transcoded from VHS and old small video tapes. All files... (read more)
    Posted to Get Started Fast (Forum) by emilmoberglunden on Thu, Nov 12 2015
  • Re: AMA Link problem in MC8.4

    Well - I just hit this. I have a couple of large QT files I use for demoing Frameflex. They link and play in MC 7.0.4.4/Mac OS 10.9.5 but at home with MC 8.4/MAc OS 10.10.3, I see the same Core_Consistency_Check_Failure. Something is up . . . (read more)
    Posted to Get Started Fast (Forum) by Roger Shufflebottom on Fri, Jul 24 2015
  • Relink AMA clips to Transcodes

    Hi, Is this possible? I have ama clips that have been transcoded. I am using plural eyes to sync sound but it will not accept the transcoded footage so I have to send it the ama clips and sound. I get a new sequence back form plural eyes which has the ama clips synced to the sound, in the bin is also... (read more)
    Posted to Get Started Fast (Forum) by edittide on Wed, Jul 8 2015
Page 1 of 8 (78 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller