Browse Forum Posts by Tags

Showing related tags and posts for the Avid AMA Developer Forum forum. See all tags in the site
  • SetValues(const IACFString *xml) and IAAFClips::GetMetadata

    We are trying to develop AMA writeback plugin, but we are faced with some strange behavior in the host application. The first problem is setting values in method SetValues(const IACFString *xml) - the input string is empty, but in GetValues and GetParameterInfos methods I set two integer checkboxes.... (read more)
    Posted to Avid AMA Developer Forum (Forum) by cda on Thu, Mar 16 2017
  • AMA File Export configuration

    Hi how can I insert in the AMA file export some settings ? That is I want to set some different configuration like when is selected MXF OP1a (mainly sample rate and bit depth). In the example included in sdk no settings are available. I need to insert some comboBox and labels in order to allow audio... (read more)
    Posted to Avid AMA Developer Forum (Forum) by Francesco on Wed, Sep 14 2016
  • Error exporting

    Hi in these days we are testing our plugin with latest version of MediaComposer (8.3.1). In exporting material there is an error: @ Fri Apr 17 10:27:14 2015 * Exception: std::exception, what:ACF call failed: sampleConsumer->Setup (trackIndex, 0), error code 0x80000001, file ..\..\src\AMAExport\AMAExportMedia... (read more)
    Posted to Avid AMA Developer Forum (Forum) by Francesco on Fri, Apr 17 2015
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller