Latest post Sat, Jul 9 2011 3:49 PM by Marianna. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Fri, Jul 8 2011 11:42 PM

    Apologies for the multiposting of SPE in the videos section

    Hi all,

    i tried uploading a video tip on Sync Point Editing (SPE) this week, but the server kept giving me an error message at the end, and thus the empty postings.

    i would like to delete them but didn't find a way, not sure if there is a moderator for the videos section.

    In any case... apologies, and if you want to check it out, visit www.ytips.net

    there will be more videos posted on a weekly basis.

    Thanks,

    Yossy

    Yossy Tessone,

    ACI, Avid Certified Instructor

  • Sat, Jul 9 2011 3:49 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,204
    • Points 218,090
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Apologies for the multiposting of SPE in the videos section

    Hi Yossy, the SPE videos have been been removed per your request.

    To add a video to your tip/tutorial contribution. Please upload first to YouTube or Vimeo, then follow these directions on inserting into your post: http://community.avid.com/forums/t/84331.aspx.

    Thanks,

    Adam

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller