Latest post Fri, Nov 8 2019 1:24 AM by Mondo. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Wed, May 25 2011 5:53 PM

    • anomaly_7
    • Not Ranked
    • Joined on Fri, May 12 2006
    • New York
    • Posts 107
    • Points 1,385

    Exporting with an Alpha Channel

    Hey All,

    I have been trying to export using an alpha channel. The original source had an alpha, I can see the alpha when I step into the clip. However, something weird happens in the export. The job called for color correcting certain clips that contained alpha channels, so I color corrected the clips and set them up to export. My client now says the clips do not have the alpha. I exported them as such - animation, millions+, 720x486 - but when I bring them back into Avid MC to make sure they have the alpha, the alpha is no longer there...

    Am I missing something? Is it because of the color correction? Any help would be greatly appreciated.

    Thanks,

    Sean

     

    2.5 Ghz Intel Core 2 Duo Macbook Pro, 4GB Ram. Mac OS X Leopard 10.5.5. Avid MC 3.1.2. [view my complete system specs]
  • Wed, May 25 2011 9:14 PM In reply to

    • rebusfilm
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Malmo, Sweden
    • Posts 306
    • Points 3,810

    Re: Exporting with an Alpha Channel

    You can't export clips with alpha in Media Composer.

    A workaround is to export the fill and alpha channel as separate Quicktimes and then combine them after the export.

    Avid Media Composer 8.3 | OSX 10.9.5 | Mac Pro dual quad 3.46 GHz | 48 GB RAM | Caldigit HDPro 8 TB RAID 5 | Decklink Studio | JVC DTV1710 HD... [view my complete system specs]

    Jorgen Persson

  • Thu, Sep 19 2013 6:34 PM In reply to

    • JSHEE
    • Not Ranked
    • Joined on Thu, Sep 19 2013
    • Posts 1
    • Points 5

    Re: Exporting with an Alpha Channel

    I'm assuming this is still true in MC 7.02 as several tests have failed.

     

    Are there any new workarounds developed for this issue besides using AE?  Can AVID FX marry a key and fill?

     

    Thanks.

  • Mon, Mar 14 2016 12:16 PM In reply to

    • Pipa
    • Not Ranked
    • Joined on Mon, Mar 14 2016
    • Posts 2
    • Points 20

    Re: Exporting with an Alpha Channel

    Hi anomaly_7, 

    you can export video using alpha channel following this steps: 

    Export

    Export Settings "Untitled" and click on "Options"

    Then it opens Export Settings: 

    Export as Quicktime Movie.

    Mark "Use marks", "Use selected tracks" and "Include Inactive audio tracks".

    Mark Custom and click on the button "Format Options". It opens a new tab of settings.

    In Video Settings you have to go to settings, and then in "Compression Type" clic on "Animation".

    After, in "Compressor" click on "Millions of colors", and 100% quality.  Click on "Accept".

    And that's it!!!

     

    Hope this helped you!!

    Pipa

     

     

  • Wed, Jul 20 2016 9:09 PM In reply to

    • MACKLFUEL
    • Not Ranked
    • Joined on Mon, Nov 15 2010
    • Posts 10
    • Points 120

    Re: Exporting with an Alpha Channel

    Sort of works  I exported and re imported and it shows it has an alpha channel but am not able to see video layer underneath it, Any ideas??

  • Wed, Jul 20 2016 9:33 PM In reply to

    Re: Exporting with an Alpha Channel

    MC is still not capable of exporting movies with alpha channels.

    While an alpha channel may get exported, it will probably be solid white and nothing will be keyable.

    It's been a long-standing request, but thus far has not happened.

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Fri, Jul 22 2016 12:21 AM In reply to

    • Mondo
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Sydney Australia
    • Posts 1,626
    • Points 18,635

    Re: Exporting with an Alpha Channel

    MACKLFUEL:

    Sort of works  I exported and re imported and it shows it has an alpha channel but am not able to see video layer underneath it, Any ideas??

    As the first reply said fill and matte as separate exports is the only way or you could load them into AvidFX if you have it and export the clips there - that does support proper alpha channel export although the built in export interface on RED/AvidFX is an absolute dog.

    HP Z820 16GB RAM Winx64Pro SP1/Xeon 2620 x 2/Quadro 4000 NitrisDX, Fiber client Unity client 5.3 Build 15440, 4 bay SSD dock (Addonics) Custom build: Asus... [view my complete system specs]

    John

    Can we go back to the way audio nodes used to be selected? Please? ie if you have audio nodes at the same time on selected tracks; then selecting 1 audio node selects them all at that time. Having to shift select nodes or add an in and out is time consuming and counter productive. At least make it an option.

  • Thu, Nov 7 2019 1:40 PM In reply to

    • BenoitM
    • Top 100 Contributor
    • Joined on Fri, Nov 4 2005
    • Brussels, Belgium
    • Posts 1,230
    • Points 14,735

    Re: Exporting with an Alpha Channel

    Kevin Klimek:

    MC is still not capable of exporting movies with alpha channels.

    While an alpha channel may get exported, it will probably be solid white and nothing will be keyable.

    It's been a long-standing request, but thus far has not happened.

    I would need to create a DXV3 video with Alpha, for use with Resolume. I guess there is no simple workflow to accomplish that from MC (on PC) ?

    MC 2018.12.7 (+Symphony)/BCC2019 12.5.2/RED 5.6; BlackMagic Ultrastudio Mini Monitor+Recorder (11.4); DELL Precision 5530 - Intel Core i7-8850H 2.6 GHz... [view my complete system specs]
  • Fri, Nov 8 2019 1:24 AM In reply to

    • Mondo
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Sydney Australia
    • Posts 1,626
    • Points 18,635

    Re: Exporting with an Alpha Channel

    i think the only option is to export a separate matte channel.

    HP Z820 16GB RAM Winx64Pro SP1/Xeon 2620 x 2/Quadro 4000 NitrisDX, Fiber client Unity client 5.3 Build 15440, 4 bay SSD dock (Addonics) Custom build: Asus... [view my complete system specs]

    John

    Can we go back to the way audio nodes used to be selected? Please? ie if you have audio nodes at the same time on selected tracks; then selecting 1 audio node selects them all at that time. Having to shift select nodes or add an in and out is time consuming and counter productive. At least make it an option.

Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller