Latest post Mon, Mar 28 2011 9:50 AM by camoscato. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Sun, Mar 27 2011 9:27 PM

    • Chriz Welch
    • Not Ranked
    • Joined on Sun, Mar 27 2011
    • New Jersey
    • Posts 1
    • Points 15

    Angry [:@] Having trouble getting Pro Tools Mbox Mini too Start! ( HELP ) Pro Tools LE software

    I have a Dell deminsion 2400. 2.00 GB of ram. Service pack 3, Windows XP home edition. I cannot get this thing too start. It keeps telling me that, it's unable too locate Digidesign hardware. Make sure hardware is connected and turn on. Click OK when the hardware is ready. The bugged out thing about it is that the hardware is plugged in. ( USB Connected )

    Can someone please help me resolve this issue?

    Thank You
    Microsoft Windows XP Home Edition. Service Pack 3. Intel Pentium(R)4 CPU 2.80GHz 2.79 GHz, 2.00 GB of Ram. Dell Dimension 2400. NVIDIA Graphics Card. KRK... [view my complete system specs]

    ChrizWelch (AKA) TraczFrumScratch (BKA) BeatFhanTum

  • Mon, Mar 28 2011 9:50 AM In reply to

    Re: Having trouble getting Pro Tools Mbox Mini too Start! ( HELP ) Pro Tools LE software

    Hi,

    The Pro Tools forum is here:

    http://duc.avid.com/

    ciao,
    Carl 

    Media Composer 2018.12.2 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller