Latest post Sun, Feb 26 2006 4:39 AM by marrian. 27 replies.
Page 1 of 2 (28 items) 1 2 Next >
Sort Posts: Previous Next
  • Wed, Feb 8 2006 12:09 AM

    • marrian
    • Not Ranked
    • Joined on Tue, Feb 7 2006
    • Posts 49
    • Points 625

    Region Stabilize effect not working

    Avid Media Composer Adrenaline v1.8.2
    Mac OS X v.10.4.4

    The Region Stabilize effect shows up in the "image" category of my effects, and i can drag it over to my clip, but it doesn't do anything. i can't seem to effect the clip even after it is rendered. i'm assuming that it has to do with a missing plug-in, but how do i know which plug-in is missing? also, i have a third-party Boris FX pack installed. Would this be a part of the problem, or might it have been an issue during an upgrade/update of either the Mac or the Adrenaline?
  • Wed, Feb 8 2006 12:17 AM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Region Stabilize effect not working

    Are you selecting a region to stabilize? You need to use the selction box on a particular area (I try to select as small an area as posible) in order for region stabillize to work.

    If it's showing up in the pallett, the plug-in is there and working.
    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Wed, Feb 8 2006 12:21 AM In reply to

    • marrian
    • Not Ranked
    • Joined on Tue, Feb 7 2006
    • Posts 49
    • Points 625

    Re: Region Stabilize effect not working

    hahaha. of course i am. :)
  • Wed, Feb 8 2006 12:28 AM In reply to

    • marrian
    • Not Ranked
    • Joined on Tue, Feb 7 2006
    • Posts 49
    • Points 625

    Re: Region Stabilize effect not working

    To test this, i have also opened bins w/ sequences that had once had the "region stabilize" effect applied to some of the clips. Even though the clips are now offline, the "media offline" should move as the clip would when it was first stabilized, but it doesn't. Even after rendering.
  • Wed, Feb 8 2006 1:01 AM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Region Stabilize effect not working

    In that case trash your MC State files and see if things improve.
    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Wed, Feb 8 2006 7:55 PM In reply to

    • MG
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 84
    • Points 1,025

    Re: Region Stabilize effect not working

    I tried my region stabilize after reading this and it does not seem to work either. And i know it use to work before. I just can't remember how long ago i used it. I set the box and check the box for auto zoom then render. Before it use to "think" for a few moments before it would render - now it just renders but it does not do anything.

    MCA v1.8.3
    Mac OSX 10.4.3
    MacPro 2013, 16Gb mem, os 10.10.5, MC 8.4.5 [view my complete system specs]
  • Wed, Feb 15 2006 4:34 PM In reply to

    • scriptor
    • Not Ranked
    • Joined on Wed, Nov 30 2005
    • Casablanca
    • Posts 63
    • Points 815

    Re: Re: Region Stabilize effect not working

    i used it often before but now my region stabilize doesn t work anymore since  an upgrade, 1.8.1 i think, he render but do nothing in the result

    ++
    Media Composer Adrenaline v 1.8.4 Macintosh G5 2x2ghz powerPC with 2Go DDR SDRAM on OSX 10.4.4 video: ATI radeon 9600 XT open GL engine media storage... [view my complete system specs]
  • Wed, Feb 15 2006 4:41 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Re: Region Stabilize effect not working

    I'm going to escalate this to an AVID representative. Tony should chime in here in a few days.
    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Wed, Feb 15 2006 5:00 PM In reply to

    Re: Re: Region Stabilize effect not working

    We have been contacted, will take a look.

    Tony

    Avid Customer Service

    Please use the public user forums for technical assistance and advice. Please do not private message for product troubleshooting assistance. We do not... [view my complete system specs]
  • Wed, Feb 15 2006 6:13 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Re: Region Stabilize effect not working

    Don't ever say that you don't get great service here folks...

    Thanks Tony.

    (Let's see Apple's boards do 'dat!)
    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Thu, Feb 16 2006 1:03 PM In reply to

    Re: Re: Region Stabilize effect not working

    Will be setting up a test today.  One thing I noticed on the first post is the mention of OS 10.4.4 and that is as of yet unsupported.  For the record, the region stabilize fx is designed to emilinate unwanted motion in a clip, such as motion from an unstable camera.

    Bob Hird

    Avid Technical Support

  • Thu, Feb 16 2006 3:24 PM In reply to

    Re: Re: Region Stabilize effect not working

    I believe there is a bug with Region Stabilize in which it will not render if you render from the timeline, or render in-out.  you have to render it from the render effect button on the Effect Editor. 

    this was the case with Xpress DV 3.5, and i doubt it has ever been fixed... i just use that button by habit.




    Media Composer 8.2 Dongle+Symphony Option Win7x64 Pro HP zBook 15" Laptop - 16GB RAM (2nd System) Media Composer 8.2 Dongle+Symphony Option - HP z420... [view my complete system specs]

     The FunkyDragon 

    Happy Editing!

  • Thu, Feb 16 2006 5:43 PM In reply to

    Re: Re: Region Stabilize effect not working

    As the Dragon states above, use the render fx button within the fx editor.  Also make sure you select transitional fx as your choice.  Map the movement you are tracking with keyframes.  Our tests here show the region stabilize fx working

     

    HTH

     

    Bob Hird

    Avid Technical Support

  • Fri, Feb 17 2006 3:18 PM In reply to

    • MG
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 84
    • Points 1,025

    Re: Re: Region Stabilize effect not working

    It still does not work for me - I have used this effect before so I know how to use it(unless something has changed). It does not matter how i render it (by using the render effect button)- it renders but does not do any stabilization. It use to "think" before the render bar appears and it does not do that, just renders quickly but does nothing. Is anyone else have this problem beside the original poster?

    MCA 1.8.3
    MacOS 10.4.3
    MacPro 2013, 16Gb mem, os 10.10.5, MC 8.4.5 [view my complete system specs]
  • Fri, Feb 17 2006 5:06 PM In reply to

    Re: Re: Region Stabilize effect not working

    and you're rendering from the Effect editor?  Weird.

    how about trying the same clip in a different sequence, project, or user?



    Media Composer 8.2 Dongle+Symphony Option Win7x64 Pro HP zBook 15" Laptop - 16GB RAM (2nd System) Media Composer 8.2 Dongle+Symphony Option - HP z420... [view my complete system specs]

     The FunkyDragon 

    Happy Editing!

Page 1 of 2 (28 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller