Latest post Wed, Dec 22 2010 10:00 PM by Mark Renz. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Wed, Dec 22 2010 9:29 PM

    • beazer
    • Not Ranked
    • Joined on Wed, Jul 12 2006
    • Posts 14
    • Points 190

    change in clip icon in bin

    Hopefully this is an easy one.

    We just upgraded to Avid-approved Intel Mac workstations.  We are reading/writing to our old LANShare just fine.  However, clips on our bins no longer have the distinguishing "tail" on their icons.  This helps when batch capturing to indicate which are offline and which are not.

    Anyone know why this icon has changed or how to get it back?

    bz

  • Wed, Dec 22 2010 9:35 PM In reply to

    Re: change in clip icon in bin

    I've also noticed this.  (clips on the Unity don't have the "tails" in v5)

    MacPro dual 2.66GHz 6GB RAM nVIDIA GeForce 7300 GT Storage: 2TB G-Speed eS with controller card 3x1TB Hitachi SATA-II internals, various external FW/USB... [view my complete system specs]

    Kenton VanNatten | Avid Editor (for hire)

    "I am not obsessed... I'm detail-oriented"

  • Wed, Dec 22 2010 10:00 PM In reply to

    • Mark Renz
    • Top 100 Contributor
    • Joined on Tue, Feb 21 2006
    • Kansas City, MO
    • Posts 1,039
    • Points 12,920

    Re: change in clip icon in bin

    Me too .. I even posted the same question, never got a real answer. I liked having the "tail" network icon. It made it real easy to see what was online or what had been digitized to a local drive by an editor who doesn't pay attention to where media goes.

     

    Please bring back the old icon.

    Media Composer Nitris DX 2018.8 with Symphony option Win10 64Gb Ram * Media Composer 8.8 with Symphony option Nitris DX Dual 2.66GHz "Westmere"... [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller