Latest post Wed, Sep 15 2010 8:02 AM by Hans_Knikman. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Tue, Sep 14 2010 6:50 PM

    • DFTPaul
    • Not Ranked
    • Joined on Tue, Sep 14 2010
    • Posts 3
    • Points 35

    Startup exception (Windows 7, MC5): AMPI subsytem error

    Just installed MC5 on a Windows 7 x64 machine and am getting this error on startup:

    Exception: AMPI subsytem error, ErrorMessage: DSM future error from client eDSMError_Exception: Assertion in "DSM_Transport.cpp", line 119

    This machine is just running an NVIDIA graphics card and Creative sound card - there isn't any special Avid audio/video hardware. Is it possible to work around this?

     

  • Wed, Sep 15 2010 8:02 AM In reply to

    Re: Startup exception (Windows 7, MC5): AMPI subsytem error

    mmm...I remember there where issues with this kind of messages (search knowledge base). I think it was not entire clear at that time what caused this (something to do with a sound plugin I think). What version of avid are you running?

    Dell Precision 670, Xeon 3Ghz 3GB Memory 1 x 250 systemdisk, Gb 2x500 Gb datadisks, 4x 1Tb datadisks, Soundblaster Audigy, Quadro FX 1400, MC latest, Mojo... [view my complete system specs]

    http://www.AvidUserGroup.NL fcp2avid

    "The Technology Is Not Guilty" - Nicolas Philibert quoted in "Documentary in the digital age" by Maxine Baker (2006)

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller