Latest post Tue, Sep 25 2012 11:50 AM by voxwolf. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Wed, Jul 7 2010 11:01 AM

    Batch Import after Autosync of Proxies

    Used the "import xdcam proxy" menu and then used the "autosync" function to sync these clips to wav files from a multitrack recorder. Now i want to batch import the full MXF files from the disc which works fine when i select the proxy media in the bins but not when i select the timeline which uses the sync'd clips. I lists the clips to import but just when you expect a message asking you to insert the correct disc, I get an error message:

    An error has occurred:

    Assertion failed: false

    File: ..\..\..\MediaComposer\Bin\ImportXDCAM.c, Line: 407

     

     

     

    Avid Media Composer 5 Avid Symphony 6 Windows 7 Pro, NVIDIA Quadro FX1800, Asus Xonar D2 Audio. PDW-700 XDCAM Cameras (Mostly shooting HD422 (50... [view my complete system specs]
  • Wed, Jul 7 2010 11:22 AM In reply to

    • jil
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Hamburg, Germany
    • Posts 22
    • Points 270

    Re: Batch Import after Autosync of Proxies

    Hi! I can not tell you exactly what the problem is, but you could try the following. Do an expert decompose and select only the xdcam files. then batchimport the new masterclips.

    good luck, jil

    z4xx/macpro/mc5.5 to 8.x/lanshare/isis5000 [view my complete system specs]
  • Thu, Feb 3 2011 5:24 PM In reply to

    Re: Batch Import after Autosync of Proxies

    I never did solve this issue but it 'went away' as far as we got the project done. ButI now have this error again in a completly different setting.Project has M2T files and an edit was done. The drive went corrupt and so we lost the footage from the system.

    I can import everything fine by going to each bin individually, selecting all the clips, right clicking and using the batch import function.

    But if I do the same by right clicking on the sequence, i get the following error:

     

    An error has occurred:

    Assertion failed: false

    File: ..\..\..\MediaComposer\Bin\ImportXDCAM.c, Line: 407

    Avid Media Composer 5 Avid Symphony 6 Windows 7 Pro, NVIDIA Quadro FX1800, Asus Xonar D2 Audio. PDW-700 XDCAM Cameras (Mostly shooting HD422 (50... [view my complete system specs]
  • Fri, Jul 29 2011 6:12 PM In reply to

    Re: Batch Import after Autosync of Proxies

     

    Stephen Montgomery:

    An error has occurred:

    Assertion failed: false

    File: ..\..\..\MediaComposer\Bin\ImportXDCAM.c, Line: 407

    We're starting to have this same problem.  I'm noticing it on all of our machines (both PC/MAC) that are on our ISIS.  Truely a pain in the rear.  I'm going to clean all of the databases and settings files tonight to see if that helps but I still won't know what the exact problem is.  

    Suggestions are great.  Solutions are paramount.

  • Tue, Sep 25 2012 11:50 AM In reply to

    • voxwolf
    • Not Ranked
    • Joined on Mon, Jun 6 2011
    • Posts 1
    • Points 5

    Re: Batch Import after Autosync of Proxies

    Hi all,

    did you ever find a solution to this one? Just receive the same error when importing to ISIS 7k.

    Thanks, Mario

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller