Latest post Fri, Jan 20 2012 3:22 PM by digitale produktion. 10 replies.
Page 1 of 1 (11 items)
Sort Posts: Previous Next
  • Sun, Jun 27 2010 5:47 AM

    • lcizatt
    • Not Ranked
    • Joined on Wed, Jun 9 2010
    • Posts 104
    • Points 1,575

    AC-3 Activation

    Just picked up a Sony HDR-CX550, and am trying to figure out how to get AVCHD files into MC5. AMA link won't work and when I import, I get a pop-up window saying I have to do a "one time free activation" of Dolby AC-3. I am connected to the Internet so I click the "I want to activate the feature using this computer's Internet connection." but it doesn't activate. Just keeps feeding me the same pop-up for Dolby AC-3 Activation.

    So, I try and activate by phone, and it tells me I can visit http://activate.avid.com, which I do, and it asks for my System ID, which I have, my S/N, which I have, and my Avid Machine ID, which I don't have. The instructions say, "Your Avid Machine ID number is located on the Avid Activation dialog box." I activated MC5 a couple weeks ago and don't remember a machine ID. Could have been there...but I don't remember.

    Does anyone know how I can dredge up my Avid Machine ID?

    Asus P6T Deluxe V2, Core i7 920, 12G Ram, GeForce GTX 260, Win7 Pro 64 bit. Media Composer 6.0.3 [view my complete system specs]
  • Sun, Jun 27 2010 6:11 AM In reply to

    • lcizatt
    • Not Ranked
    • Joined on Wed, Jun 9 2010
    • Posts 104
    • Points 1,575

    Re: AC-3 Activation

    Okay, so I was a little hasty. I found the machine ID. Gotta run C:\Program Files (x86)\Avid\Utilities\GetLicenseInfo\GetLicenseInfo.exe. Tells you the machine ID. However, now when I go to activate.avid.com, I fill everything in and voila! Now it tells me, "You Have Reached The Maximum Allowed Activations For This Serial Number. Allowed Seats for this Serial Number: 1 Currently Activated Seats: 1 Attempted Amount: 1 ."

    I figure I'm good. Go back to MC5 and try to import AVCHD again. Still telling me I need to activate AC-3. Now I'm stuck because I never did see an activation code for AC-3.

    Anyone have any idea what I should do now?

    Asus P6T Deluxe V2, Core i7 920, 12G Ram, GeForce GTX 260, Win7 Pro 64 bit. Media Composer 6.0.3 [view my complete system specs]
  • Mon, Jun 28 2010 11:13 PM In reply to

    Re: AC-3 Activation

    I've already tried importing m2ts with surround and got "imported with errors" and wouldn't open on the T/L.

    If you get any further then please post... but as far as I know it's a usless effort anyway.... I'm pretty sure it simply downmixes to stereo

  • Tue, Jun 29 2010 12:12 AM In reply to

    • lcizatt
    • Not Ranked
    • Joined on Wed, Jun 9 2010
    • Posts 104
    • Points 1,575

    Re: AC-3 Activation

    Don't know what happened, maybe a reboot or something, but it's working now. I imported my first AVCHD file from the Sony CX550 into MC5 and video shows up with 6 tracks of audio. Way cool! I'm loving the CX550...the image stabilization is far better than expected.

    I really don't like the fact I have to transcode AVCHD into something else, but I guess until cpu horsepower quadruples over an i7, AMA linking is out of the question since there is so much decompression going on.

    Asus P6T Deluxe V2, Core i7 920, 12G Ram, GeForce GTX 260, Win7 Pro 64 bit. Media Composer 6.0.3 [view my complete system specs]
  • Tue, Jun 29 2010 4:24 AM In reply to

    Re: AC-3 Activation

    mmm interesting... maybe that's the difference. I tried linking through ama. But still, if I have to transcode then it sort of defeats the purpose (IMO).

    Wel... I'll give it a shot your way and see how it farms out.

  • Tue, Jun 29 2010 5:39 AM In reply to

    • lcizatt
    • Not Ranked
    • Joined on Wed, Jun 9 2010
    • Posts 104
    • Points 1,575

    Re: AC-3 Activation

    The specifications say "Import AVCHD files" and doesn't mention ama linking. I suspect Avid will add linking eventually but highly compressed video requires a lot of muscle so they probably have a few months grace period before we really need it! Big Smile

    Asus P6T Deluxe V2, Core i7 920, 12G Ram, GeForce GTX 260, Win7 Pro 64 bit. Media Composer 6.0.3 [view my complete system specs]
  • Wed, Jan 19 2011 4:02 PM In reply to

    • Martin B
    • Not Ranked
    • Joined on Wed, Dec 8 2010
    • De Meern, The Netherlands
    • Posts 26
    • Points 330

    Re: AC-3 Activation

    I have some trouble importing AVCHD from my CX550.

    What quality do you record? And what are your settings in MC5?

    I have 8 files of total 16,6 GB. My hard drive is 500GB and it runs out of space.

    MC 7.0.3, AVID DVD 6.4.4, ASUS P9X79Pro, Intel i7-3930K, DDR3 16 GB 1600, nVidia QUADRO FX 4600 (320.78), Windows 7 Pro x64, Samsung SSD 840Pro 256 GB... [view my complete system specs]
  • Mon, Apr 4 2011 12:15 PM In reply to

    • doc.phibes
    • Not Ranked
    • Joined on Mon, Jul 3 2006
    • Germany
    • Posts 56
    • Points 670

    Re: AC-3 Activation

    Hi there, I have my system ID, machine ID and serial - but the manual activation dialogue refuses the SN because "only alpha characters" are allowed... well, my serial-NUMBER consist not just of letters but also numbers... what's wrong? It's an upgrade-serial (MC4 -> 5). Any ideas here?

    btw. automatic activation does nothing than a loop of the popup-dialogue asking for activation...

    HP z400, 12 GB RAM, Nvidia Quadro4000, Win7x64, MC5.5 Nitris DX / Supermicro X8DAE, Dual 6-core XEON 3,33GHz, 24GB RAM, Nvidia GTX285, Win7x64, Symphony... [view my complete system specs]

    “Technology is a word that describes something that doesn't work yet.”  (Douglas Adams)

  • Tue, Apr 5 2011 11:29 AM In reply to

    • doc.phibes
    • Not Ranked
    • Joined on Mon, Jul 3 2006
    • Germany
    • Posts 56
    • Points 670

    Re: AC-3 Activation

    SOLVED!

    somehow I got to another activation dialogue that only required the Sys ID... strange

    HP z400, 12 GB RAM, Nvidia Quadro4000, Win7x64, MC5.5 Nitris DX / Supermicro X8DAE, Dual 6-core XEON 3,33GHz, 24GB RAM, Nvidia GTX285, Win7x64, Symphony... [view my complete system specs]

    “Technology is a word that describes something that doesn't work yet.”  (Douglas Adams)

  • Thu, Aug 25 2011 3:41 PM In reply to

    Re: AC-3 Activation

    hey man i still have the same problam you have, how did you solve it?

     

  • Fri, Jan 20 2012 3:22 PM In reply to

    Re: AC-3 Activation

    try this link...

     

    http://activate.avid.com/OptionActivation.aspx

     

    worked for me

    z400 - NC 9.0.3.2 - Nitris DX - ISIS/Interplay 2.2 - Win7 z400 - NC 9.0.3.1 - Adrenaline - ISIS/Interplay 2.2 - Win7 xw8600 - Nc 9.0.3.1 - Adrenaline... [view my complete system specs]
Page 1 of 1 (11 items)

Avid Technology, Inc. brands:
M-Audio  |   Sibelius  |   Pinnacle Systems  |  

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller