Latest post Tue, May 25 2010 4:09 PM by Job ter Burg. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Tue, May 25 2010 3:05 PM

    • Andy
    • Not Ranked
    • Joined on Tue, Apr 27 2010
    • Posts 5
    • Points 65

    Crying [:'(] Avid MC4.0.5. and Unity 4.2.4

    Having problems playing back media (14:1 and other resolutions) in the timeline.  MC freezes and does not respond after.  Is there a compatability issue with the version of Unty Connection Manager i'm running.  Any ideas??

    Avid Media Composer 4.0.5. Microsoft Windows XP SP2, HP XW8400 Work Station, Intel Xeon CPU 2.67GHz, 2 GB RAM [view my complete system specs]
  • Tue, May 25 2010 4:00 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Avid MC4.0.5. and Unity 4.2.4

    The Unity client version you should be running for 4.2.4 and MC 4.0.5.x is 5.1.3. Could that be it?

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Tue, May 25 2010 4:09 PM In reply to

    Re: Avid MC4.0.5. and Unity 4.2.4

    What Todd says. Works for me that way, Lanshare with MediaNetwork 4.2.4, clients are 5.1.3.

    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | AJA T-Tap | Decklink... [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller