Latest post Wed, Mar 25 2009 2:36 PM by Larry Rubin. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Wed, Mar 25 2009 2:18 PM

    • SteLot
    • Not Ranked
    • Joined on Thu, Apr 17 2008
    • Posts 31
    • Points 535

    When importing in AVID it says "There are no media drives available."

    Okay, we have a very strange problem here.

    I started a 1080i/59.94 project in Media Composer v.3.1.2.  I was able to capture a bunch of HDV tapes with no problem.  When I went to import files into a bin (MXF mediafiles from an XDCAM source), I was greeted with a pop up box that read, "There are no media drives available.  You will only be able to import shot logs."

    For some reason, I was still able to bring the MXF files into the project.  When I opened the import window the video resolution pulldown menu was blank and so was the video drive menu.  Only the audio drive menu gave me an option as to where I wanted to store the media I was bringing in.  Any attempt I made hereafter to import was greeted with the same pop up box.  I tried to import other files I would need anyway(JPGs, PNGs, you name it), but they would never make it into the bin.

    When I switched the project type to 30i NTSC, I am able to import as much as I want.  It's only when I am in a HD setting that I encounter this problem.

    Is there an explanation for this?  I even created a new project with similar settings on the same drive, and I am able to import HD resolution here.

    Any ideas?

    Intel Core i7 CPU 950 @3.07GHz, 8 gb DDR 2 RAM, Vista Business 64 bit edition, Nvidia Quadro FX 3700 graphics card, Audigy Sound Card, Media Composer 3... [view my complete system specs]
  • Wed, Mar 25 2009 2:26 PM In reply to

    Re: When importing in AVID it says "There are no media drives available."

    SteLot:
    When I opened the import window the video resolution pulldown menu was blank and so was the video drive menu.

    Are you referring to the import tab of the media creation user settings? What do you have selected under the "drive filtering and indexing" tab?

     

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Wed, Mar 25 2009 2:32 PM In reply to

    • SteLot
    • Not Ranked
    • Joined on Thu, Apr 17 2008
    • Posts 31
    • Points 535

    Re: When importing in AVID it says "There are no media drives available."

    Oh, y'know I did have the "Filter Network Drives Based on Resolution" and "Filter out System Drive" boxes checked.  I unchecked them and now they work.

    Thanks!

    Intel Core i7 CPU 950 @3.07GHz, 8 gb DDR 2 RAM, Vista Business 64 bit edition, Nvidia Quadro FX 3700 graphics card, Audigy Sound Card, Media Composer 3... [view my complete system specs]
  • Wed, Mar 25 2009 2:35 PM In reply to

    Re: When importing in AVID it says "There are no media drives available."

    Good - I thought that's what it might be.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Wed, Mar 25 2009 2:36 PM In reply to

    Re: When importing in AVID it says "There are no media drives available."

    But you might want to keep "filter out system drive" active, so you don't write media files to it.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller