Latest post Fri, Nov 18 2005 11:40 PM by Adman. 13 replies.
Page 1 of 1 (14 items)
Sort Posts: Previous Next
  • Sat, Nov 12 2005 11:23 PM

    Static when recording with ProTools

    When I plug my mic into my Mbox, the mic sounds fine. While Im  recording it sounds fine. In playback, its very static. Any ideas how to fix this???
    Dell Workstation: 2.5 GB RAM, ATI Radeon, 550GB hardrives. Avid Xpress Pro HD Studio Essentials: Avid Xpress Pro HD, Avid FX, Avid 3D, Avid DVD, Pro Tools... [view my complete system specs]
  • Sun, Nov 13 2005 12:42 AM In reply to

    • Adman
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Atlanta Georgia, USA
    • Posts 5,158
    • Points 57,840
    • BlogAuthor
      Moderator: Avid Free DV
      Moderator: Avid Xpress DV PC
      Moderator: Avid Xpress Studio
      Moderator: MCA PC

    Re: Static when recording with ProTools

    Sorry, I'm racking my brain...so if you plug headphones into the Mbox and record it sounds ok? Somehow you are getting line noise between the Mbox and your computer?
    MC 8.0, Pro Tools 11 HD (Mbox 3 Pro), 17" Macbook Pro i7 with 8Gb Ram, 500gb 7200rpm drive. Suite 2. MC5, Dell Precision 650, 3.06 Ghz, Two internal... [view my complete system specs]
  • Sun, Nov 13 2005 12:44 AM In reply to

    • Adman
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Atlanta Georgia, USA
    • Posts 5,158
    • Points 57,840
    • BlogAuthor
      Moderator: Avid Free DV
      Moderator: Avid Xpress DV PC
      Moderator: Avid Xpress Studio
      Moderator: MCA PC

    Re: Static when recording with ProTools

    BTW...for the record, please list your system specs...
    MC 8.0, Pro Tools 11 HD (Mbox 3 Pro), 17" Macbook Pro i7 with 8Gb Ram, 500gb 7200rpm drive. Suite 2. MC5, Dell Precision 650, 3.06 Ghz, Two internal... [view my complete system specs]
  • Sun, Nov 13 2005 4:04 PM In reply to

    Re: Static when recording with ProTools

    I updated my profile with my specs.
    Dell Workstation: 2.5 GB RAM, ATI Radeon, 550GB hardrives. Avid Xpress Pro HD Studio Essentials: Avid Xpress Pro HD, Avid FX, Avid 3D, Avid DVD, Pro Tools... [view my complete system specs]
  • Sun, Nov 13 2005 4:24 PM In reply to

    • Adman
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Atlanta Georgia, USA
    • Posts 5,158
    • Points 57,840
    • BlogAuthor
      Moderator: Avid Free DV
      Moderator: Avid Xpress DV PC
      Moderator: Avid Xpress Studio
      Moderator: MCA PC

    Re: Static when recording with ProTools

    I dunno...do you have another USB cable you could try? Also...when you zoom in on the waveform in Pro Tools, can you see the noise?
    MC 8.0, Pro Tools 11 HD (Mbox 3 Pro), 17" Macbook Pro i7 with 8Gb Ram, 500gb 7200rpm drive. Suite 2. MC5, Dell Precision 650, 3.06 Ghz, Two internal... [view my complete system specs]
  • Sun, Nov 13 2005 5:46 PM In reply to

    • Kitana_One
    • Not Ranked
    • Joined on Wed, Nov 2 2005
    • Strike Zone: Geo Coordinates: 28.597824-N X 81.353
    • Posts 14
    • Points 150

    Re: Static when recording with ProTools

    Is it really hard static, or does it sound airy like white noise or line noise?

    What plug-ins and other programs are you using (if any) at the same time?

    2Ghz Athlon, 3Gb Ram, running on Win Xp pro. Tons of storage and a Digidesign Digi002 running Pro Tools 6.4 and Avid Xpress 5HD Pro. Amongst tons of other... [view my complete system specs]
  • Thu, Nov 17 2005 3:32 AM In reply to

    Re: Static when recording with ProTools

    It sounds kind of airy. its really wierd, it sound fine when I am listeneing to it through the earphones when recording. When I playback, im pretty sure there is no noise pattern on the track. Any ideas?
    Dell Workstation: 2.5 GB RAM, ATI Radeon, 550GB hardrives. Avid Xpress Pro HD Studio Essentials: Avid Xpress Pro HD, Avid FX, Avid 3D, Avid DVD, Pro Tools... [view my complete system specs]
  • Thu, Nov 17 2005 3:35 AM In reply to

    • Adman
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Atlanta Georgia, USA
    • Posts 5,158
    • Points 57,840
    • BlogAuthor
      Moderator: Avid Free DV
      Moderator: Avid Xpress DV PC
      Moderator: Avid Xpress Studio
      Moderator: MCA PC

    Re: Static when recording with ProTools

    Just try to track down the signal path. If you don't "see" the noise in the waveform in Pro Tools, then check cables to Mbox and to speakers, etc.
    MC 8.0, Pro Tools 11 HD (Mbox 3 Pro), 17" Macbook Pro i7 with 8Gb Ram, 500gb 7200rpm drive. Suite 2. MC5, Dell Precision 650, 3.06 Ghz, Two internal... [view my complete system specs]
  • Thu, Nov 17 2005 3:48 AM In reply to

    • Kitana_One
    • Not Ranked
    • Joined on Wed, Nov 2 2005
    • Strike Zone: Geo Coordinates: 28.597824-N X 81.353
    • Posts 14
    • Points 150

    Re: Static when recording with ProTools

    From what it sounds like you're describing:

    The preamp (and the mic) on the MBox is picking up line/room noise ,... hence it being "Airy",... if it was a USB or Buffer setting it would be hard static or glitching.

    It seems that what it may be is that when playing it back, the volume setting is lower than the recording-monitoring volume,.. so the noise is now loud enough to hear. Or,.. you're getting room noise in the recording and then normalising/boosting the volume afterwards which is in turn boosting the noise floor in the recording as well.

    If that's the case:

    If you're not framiliar with noise/hiss removal plug-ins,.then now's a good time to learn more about them. Try the Sound on Sound Forum/article database, they've got a great one with probably tons of articles on this topic/method as well as this next one (try the Digidesign forum as well)--> You can also sometimes use a multi-band paragraphic EQ to find the specific frequency of the recording and cut it out of it. Sometimes it will alter the overall sound of the recording, sometimes it does not. It really depends if the recorded subject exists on the same portion of the frequency spectrum as the noise.

    I hope that helps. If you have any more questions,.. ask away.
    2Ghz Athlon, 3Gb Ram, running on Win Xp pro. Tons of storage and a Digidesign Digi002 running Pro Tools 6.4 and Avid Xpress 5HD Pro. Amongst tons of other... [view my complete system specs]
  • Thu, Nov 17 2005 3:53 AM In reply to

    • Kitana_One
    • Not Ranked
    • Joined on Wed, Nov 2 2005
    • Strike Zone: Geo Coordinates: 28.597824-N X 81.353
    • Posts 14
    • Points 150

    Wink [;)] Re: Static when recording with ProTools

     Adman wrote:
    Just try to track down the signal path. If you don't "see" the noise in the waveform in Pro Tools, then check cables to Mbox and to speakers, etc.




    Follow this advice first as well.
    2Ghz Athlon, 3Gb Ram, running on Win Xp pro. Tons of storage and a Digidesign Digi002 running Pro Tools 6.4 and Avid Xpress 5HD Pro. Amongst tons of other... [view my complete system specs]
  • Thu, Nov 17 2005 4:02 AM In reply to

    Re: Static when recording with ProTools

    Just tried it again and it worked. Weird! Thanks everyone!!
    Dell Workstation: 2.5 GB RAM, ATI Radeon, 550GB hardrives. Avid Xpress Pro HD Studio Essentials: Avid Xpress Pro HD, Avid FX, Avid 3D, Avid DVD, Pro Tools... [view my complete system specs]
  • Thu, Nov 17 2005 4:11 AM In reply to

    • Adman
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Atlanta Georgia, USA
    • Posts 5,158
    • Points 57,840
    • BlogAuthor
      Moderator: Avid Free DV
      Moderator: Avid Xpress DV PC
      Moderator: Avid Xpress Studio
      Moderator: MCA PC

    Re: Static when recording with ProTools

    Thanks for reporting back. If you find out what the culprit was, please let us know. Evidently it was in the "Post" Pro Tools signal path.
    MC 8.0, Pro Tools 11 HD (Mbox 3 Pro), 17" Macbook Pro i7 with 8Gb Ram, 500gb 7200rpm drive. Suite 2. MC5, Dell Precision 650, 3.06 Ghz, Two internal... [view my complete system specs]
  • Thu, Nov 17 2005 4:16 AM In reply to

    • Kitana_One
    • Not Ranked
    • Joined on Wed, Nov 2 2005
    • Strike Zone: Geo Coordinates: 28.597824-N X 81.353
    • Posts 14
    • Points 150

    Re: Static when recording with ProTools

    That's the way it always happens. lol.

    It may come back tho,... hope not, but it may. If so, follow Adman's advice first. Mines a bit of an undertaking, but stil worth knowing how to do, if you don't already that is.

    2Ghz Athlon, 3Gb Ram, running on Win Xp pro. Tons of storage and a Digidesign Digi002 running Pro Tools 6.4 and Avid Xpress 5HD Pro. Amongst tons of other... [view my complete system specs]
  • Fri, Nov 18 2005 11:40 PM In reply to

    • Adman
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Atlanta Georgia, USA
    • Posts 5,158
    • Points 57,840
    • BlogAuthor
      Moderator: Avid Free DV
      Moderator: Avid Xpress DV PC
      Moderator: Avid Xpress Studio
      Moderator: MCA PC

    Re: Static when recording with ProTools

    Mir...did you ever find out what the problem was?
    MC 8.0, Pro Tools 11 HD (Mbox 3 Pro), 17" Macbook Pro i7 with 8Gb Ram, 500gb 7200rpm drive. Suite 2. MC5, Dell Precision 650, 3.06 Ghz, Two internal... [view my complete system specs]
Page 1 of 1 (14 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller