Latest post Tue, Oct 22 2019 5:26 PM by Leo Baker. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Tue, Oct 8 2019 12:57 AM

    • daktulus
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 948
    • Points 13,550

    BRAW with MC8.x? Failed to Link. Has anyone managed to link?

    MC 8.44

    I installed BRAW 1.5 and tried to link to media, but it failed. Has anyone managed to successfully link to BRAW files with 8.x MC?

     

    i7, Nvidia 860M, 16GB RAM, 500GB SSD, MC 7.03. Dell Precision M90, Core2Duo 2.16Ghz, FX1500, SATA 7200rpm, MC 4.05. Dell650, 2.8Ghz, 3 GB RAM, FX500, 5... [view my complete system specs]
  • Tue, Oct 8 2019 6:44 PM In reply to

    • Tim
    • Not Ranked
    • Joined on Mon, Sep 12 2016
    • Posts 20
    • Points 230

    Re: BRAW with MC8.x? Failed to Link. Has anyone managed to link?

    BRAW 1.5 is really clunky. Only managed to link in 2019.7 but after that no transcoding and green screen imports. Trying to gather more information but for the love of god I cant find any intel about upcoming fixes.

    AVID MC 2019.7 symphony option / Blackmagic Intensity Pro 4K / Intel Core i7-7700K @ 4.2ghz / 64 gb ram / NVIDIA GeForce GTX 970 / Windows 10 pro / [view my complete system specs]
  • Tue, Oct 22 2019 3:38 PM In reply to

    • Tim
    • Not Ranked
    • Joined on Mon, Sep 12 2016
    • Posts 20
    • Points 230

    Re: BRAW with MC8.x? Failed to Link. Has anyone managed to link?

    BRAW 1.5.1 update is now available for MAC and Windows

    https://www.blackmagicdesign.com/support/

    Will try it out tonight...

    AVID MC 2019.7 symphony option / Blackmagic Intensity Pro 4K / Intel Core i7-7700K @ 4.2ghz / 64 gb ram / NVIDIA GeForce GTX 970 / Windows 10 pro / [view my complete system specs]
  • Tue, Oct 22 2019 3:54 PM In reply to

    • Tim
    • Not Ranked
    • Joined on Mon, Sep 12 2016
    • Posts 20
    • Points 230

    Re: BRAW with MC8.x? Failed to Link. Has anyone managed to link?

    Update didn't fix anything for me.

    Importing braw still results in green video.

    When I try transcoding a 6k braw ama linked clip to DNxHR HQX I get 'the transcode cannot be completed because the source contains an unsupported resolution'.

    Tried changing around different formats and projet resolutions.

    Did anyone try this in mc 2019.9 ?

    AVID MC 2019.7 symphony option / Blackmagic Intensity Pro 4K / Intel Core i7-7700K @ 4.2ghz / 64 gb ram / NVIDIA GeForce GTX 970 / Windows 10 pro / [view my complete system specs]
  • Tue, Oct 22 2019 4:45 PM In reply to

    • touviere7
    • Top 150 Contributor
    • Joined on Mon, Mar 15 2010
    • los angeles
    • Posts 644
    • Points 7,305

    Re: BRAW with MC8.x? Failed to Link. Has anyone managed to link?

    Tim:
    Did anyone try this in mc 2019.9 ?

     

    here, on 2019.9  braw clips will ama link, but if imported, resulted in green screen as well.

    in a folder, ama link clips won't transcode (same warning as previous post) but on a timeline, they will mixdown without problem.

    ...!?!...

    symphony 2019.11 - win 10 pro64 v.1909 - QT essential 7.7.9 - nVidia gtx1080 OC (431.86) - intel i7 6800k@4.1ghz water cooled by corsair H100i V2 - MSI... [view my complete system specs]

    the time you enjoy wasting is NOT wasted time...

  • Tue, Oct 22 2019 5:26 PM In reply to

    • Leo Baker
    • Top 500 Contributor
    • Joined on Wed, Oct 5 2011
    • London
    • Posts 416
    • Points 4,900

    Re: BRAW with MC8.x? Failed to Link. Has anyone managed to link?

    Hello,

    The minimum is 2018 from the Blackmagic for the read me requirements. 

    Kind regards,

    Leo

    Avid Media Composer 2019.7, Pro Tools 2019.6 MacPro6.1 Late 2013 Intel Xeon 12-Core 2.7GHz 64GB RAM Graphics: AMD FirePro D700 OSX Mojave 10.14.6 [view my complete system specs]
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller