Latest post Sat, Oct 5 2019 7:45 PM by Cutyes. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Sat, Oct 5 2019 7:26 AM

    • spyderrp7
    • Not Ranked
    • Joined on Fri, Oct 28 2011
    • Posts 27
    • Points 375

    Set Multichannel Audio Link by default?

    I work a lot on my edits with Stereo Audio tracks.

    Whenever I have to bring linked media (either wav or video files) with stereo audio I always have to select the media in the media with right click , then select modify then go to tab Set Multichannel Audio and link the A1-A2 so MC can use that audio as a stereo file.

    This is getting tiresome, because I always want my audio to be stereo. Is there a way so this is the default behaviour?

  • Sat, Oct 5 2019 7:43 AM In reply to

    • Cutyes
    • Not Ranked
    • Joined on Sat, Jan 14 2012
    • Berlin
    • Posts 140
    • Points 1,855

    Re: Set Multichannel Audio Link by default?

    Import settings --> Audio --> Multichannel Audio

  • Sat, Oct 5 2019 7:51 AM In reply to

    • spyderrp7
    • Not Ranked
    • Joined on Fri, Oct 28 2011
    • Posts 27
    • Points 375

    Re: Set Multichannel Audio Link by default?

    These are my settings. Still doesn't work.

    Any ideas?

  • Sat, Oct 5 2019 8:07 AM In reply to

    • Cutyes
    • Not Ranked
    • Joined on Sat, Jan 14 2012
    • Berlin
    • Posts 140
    • Points 1,855

    Re: Set Multichannel Audio Link by default?

    Ah, sorry, you only mentioned modifying in your first post so I thought you hadn't seen the import settings yet. Did you try it with only A1+2 (in the "Set Multichannel Audio" window) activated?

  • Sat, Oct 5 2019 8:14 AM In reply to

    • spyderrp7
    • Not Ranked
    • Joined on Fri, Oct 28 2011
    • Posts 27
    • Points 375

    Re: Set Multichannel Audio Link by default?

    Yes I have tried first with only A1-A2 linked and then with all channels.

    Maybe it could be that little selection "Autodetect Broadcast Wave Monophonic Groups"?

    This was selected by default, I haven't tried deselecting that.

  • Sat, Oct 5 2019 8:46 AM In reply to

    • Cutyes
    • Not Ranked
    • Joined on Sat, Jan 14 2012
    • Berlin
    • Posts 140
    • Points 1,855

    Re: Set Multichannel Audio Link by default?

    spyderrp7:
    I haven't tried deselecting that.

     

    If you're importing a single stereophonic file then this setting should have no effect. "Set Multichannel Audio" usually does the job.

    What version of MC are you on? Did you check if it happens with a new user?

  • Sat, Oct 5 2019 7:22 PM In reply to

    • spyderrp7
    • Not Ranked
    • Joined on Fri, Oct 28 2011
    • Posts 27
    • Points 375

    Re: Set Multichannel Audio Link by default?

    It's hard to describe how excited I am, I finally found the solution!

    The issue was that I am AMA-Linking not importing, so I was looking at the wrong setting.

    This is the correct setting, it's in the "Link Settings" not the "Import":

  • Sat, Oct 5 2019 7:45 PM In reply to

    • Cutyes
    • Not Ranked
    • Joined on Sat, Jan 14 2012
    • Berlin
    • Posts 140
    • Points 1,855

    Re: Set Multichannel Audio Link by default?

    Ah, nice. I should have re-read your first post earlier. "Linked media"... you were saying it.

Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller