Latest post Wed, Jul 10 2019 7:33 PM by wjasonspencer. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Wed, Jul 10 2019 7:33 PM

    Does PhraseFind really NOT work with subclips?

    I'm about to lose my mind, so please forgive me.  I'm a 20 year Avid vet, but never really used Phrase find.  I bought the PhraseFind option this year so I could quickly find audio snippets and cut more quickly, but the past several months it hasn't worked as advertised.  It winds up just causing frustration and wasted troubleshooting time.  I feel as if Phrasefind has been a bit of a waste for me because it only works sporatically, no matter what version of MC I have installed.  I'm using 2018.12.6 on fairly new PC, and a recent reinstall of Avid. 

    I linked all my media and patiently waited for PhraseFind to scan in the background before performing any subclipping.  Then, I logged several hours of interviews as subclips in a "selects" bin with details of names of the interviewees and some of the subject text.  I search in PhraseFind for the audible word I'm looking for.  I filter by "name" so I can qualify it by the person I interviewed.  The source clips (in this case XAVC-I media) when double-clicked load into the source monitor and cue to the word, as advertised.  The SUBCLIPS do not load into the source monitor when double-clicked.  The annoyance is, the subclips contain much more rich metadata by which I can filter my search results.  Has this happened to anyone else?  Is my MC broken or is this "normal behavior?"  I really need to get this fixed ASAP, so any suggestions from those more wise than I would be much appreciated.

     

    Avid Media Composer 2018.12 Intel i9 9900K desktop Windows 10 Pro 64GB RAM BlackMagic Design Decklink Mini Monitor Nvidia RTX2080 display card [view my complete system specs]

    Jason Spencer, Director/DP/Editor digitallunchbox.com

Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller