Latest post Fri, Aug 2 2019 11:38 AM by Jeroen van Eekeres. 9 replies.
Page 1 of 1 (10 items)
Sort Posts: Previous Next
  • Tue, Jul 2 2019 10:12 PM

    Bins corrupting while working on ISIS, 0kb bins!

    Hi all

    Running Avid 2018.12.3 on an ISIS 5500 with most recent Nexis Client software.  We keep our avid projects on a projects partition and our media on separate media partitions per project.

    So here's the issue.

    We recently updated to 2018.12.3 and a handful of people are having an issue where a their avid bins will throw an error during the save, something about not being able to copy to (or from?) the avid attic, and that the file is gone.  Then the Avid bin goes to 0kb, even though there are sequences in it.  If you hit save, it pretends to save, but the bin is still 0kb.  

    If I create a new bin with the same name, the exact same thing happens to it 15 or 20 minutes later.  

    If I create a new bin with a different name, it seems to be fine.

    The only solution is to move my cuts from the corrupt bins to new bins before the bins are closed (and everything is destroyed). 

    Also, the Avid Attic keeps saving these 0k files from when it starts.  So the attic is full of 0kb bins.

    Only thing I can think is that something to do with the background autosaving attic is causing a problem.

    Any help would be greatly appreciated.  This is causing riots at the office.

     

  • Wed, Jul 3 2019 1:17 PM In reply to

    Re: Bins corrupting while working on ISIS, 0kb bins!

    Known issue. I'm not sure if there is a recent combination of MC and Nexis client that solves it. For now, we have rolled back as far back as Nexis 7.11 client.

     

     

    MC 8.6.1, Windows 10, ASROCK X99M, Intel 5930K, Zotac GTX970, 32GB RAM, Transcend 512GB M.2 SSD & Dell U2713H. MBP 2012 Thunderbolt, OSX 10.10.5, MC... [view my complete system specs]
  • Wed, Jul 3 2019 11:23 PM In reply to

    Re: Bins corrupting while working on ISIS, 0kb bins!

    ooof, bummer.  Okay, thanks for the heads up.  7.11 resolved it for you?  I'll downgrade everyone.  Thanks.

  • Wed, Jul 31 2019 11:01 PM In reply to

    Re: Bins corrupting while working on ISIS, 0kb bins!

    FYI, this is a devistating bug. I'm losing a substantial amount of work on a near daily basis. More than i've lost with other bugs that, in retrospect, seem quaint compared to this.

    I can only assume that this doesn't happen on NEXIS storage that is still getting updates? We're still on ISIS5000.

    Even the attic is corrupt.

  • Thu, Aug 1 2019 10:33 AM In reply to

    Re: Bins corrupting while working on ISIS, 0kb bins!

    Hi,

    According to support this should be fixed in MC 2018.12.4 (pulled so .5) and up in combination with Nexis client 2019.4.2 and up. I haven't tested those combinations but can confirm that on a Nexis pro these devastating bugs have stopped with MC 2018.12.6 and Nexis client 2019.6. Not tried on an Isis 5500.

    If for whatever reason you can't update there is a script that can be added to disable the new auto save function which is causing this.

    From the old Apple Quadro 950 to HP Z8xx. My current own system: 1x Z420 E5 1650 16GB memory, 128GB SSD, 1x XW8600, 2x 3.0Ghz Quadcore, 12GB memory... [view my complete system specs]

    Jeroen van Eekeres 

    Technical director, Broadcast support engineer, Avid ACSR.

     

    Always have a backup of your projects....Always!!!! Yes Always!!!!

    A.V.I.D....... Another Version In Development

    www.mediaoffline.com

     

     

     

  • Thu, Aug 1 2019 4:40 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,676
    • Points 224,040
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Bins corrupting while working on ISIS, 0kb bins!

    Russell Anderson:

    FYI, this is a devistating bug. I'm losing a substantial amount of work on a near daily basis. More than i've lost with other bugs that, in retrospect, seem quaint compared to this.

    I can only assume that this doesn't happen on NEXIS storage that is still getting updates? We're still on ISIS5000.

    Even the attic is corrupt.

    Russell

    I have a case going on this one....... I did ask patrick the NEXIS product champion and he said he hadnt heard of this....   

    03760354

    Jereon - who were you talking with on this?

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Thu, Aug 1 2019 7:07 PM In reply to

    Re: Bins corrupting while working on ISIS, 0kb bins!

    Hey Marianna!

    Here are some screenshots below (and a clean link to imgur) hopefully they're helpful in explaining the two issues.  Maybe it'll help to find a solution!

    These are the corrupt .avb bins I'm running in to.  Sometimes the bin will corrupt (and i'll get error pop-ups), then after 15 minutes it'll start working and Avid will overwrite the corrupt one with working avbs. But sometimes it'll just keep saving 0kb files for hours (in a couple cases, days).

    What's interesting is that it definitely seems to get focused on specific bins.  The same bins keep having the issue, although occassionally it happens to other ones.  But what's very weird is that if I make a new bin and delete the corrupting bin, after a while the bin that shares the same name ALSO starst to corrupt.  So I don't know if NEXIS has an internal file management system that is tracking the names and maybe whatever the issue connects back that way.  But it was something I noticed.

    Corrupt Files in Project

    Corrupt Attic

     

    Then in this case below, I was getting a lot of errors about bad saving, problems copying from the attic, etc.  Then Avid crashed.  When I restarted, my 15sec cuts bin had been replaced with an attic version for th 25sec cuts bin.  I was really confused and I thought at first I had maybe done something (like may I had duped one bin to create the other).  But I know I hadn't because I remember creating the new bins within Avid.  So I really don't know what to think with this.

    Bins Swapped Failed Restore

     

    My hops is that this attic replacing issue was just a weird one-off.  I've never seen it happen before, so it could be a total unique fluke, but thought you might want to know about.

     

    But the NEXIS/ISIS corruption issue would be really helpful if you could provide me some insight and steps to fixing that. 

     

    Thanks Marianna!

     

     

  • Thu, Aug 1 2019 8:28 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,676
    • Points 224,040
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Bins corrupting while working on ISIS, 0kb bins!

    Excellent.. I just added all this intel to the case and attached all the images so Christino can check it. He might hve responded to you in between but I tagged him and he should see the new case notes.

    This is exactly what helps us to hep you........ THANK YOU

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Thu, Aug 1 2019 8:34 PM In reply to

    Re: Bins corrupting while working on ISIS, 0kb bins!

    Speaking with him now!  thank you!

  • Fri, Aug 2 2019 11:38 AM In reply to

    Re: Bins corrupting while working on ISIS, 0kb bins!

    Marianna:
    Jeroen - who were you talking with on this?

    Chistina K. <3

    From the old Apple Quadro 950 to HP Z8xx. My current own system: 1x Z420 E5 1650 16GB memory, 128GB SSD, 1x XW8600, 2x 3.0Ghz Quadcore, 12GB memory... [view my complete system specs]

    Jeroen van Eekeres 

    Technical director, Broadcast support engineer, Avid ACSR.

     

    Always have a backup of your projects....Always!!!! Yes Always!!!!

    A.V.I.D....... Another Version In Development

    www.mediaoffline.com

     

     

     

Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller