Latest post Sat, Jun 15 2019 3:50 PM by Marianna. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Fri, May 31 2019 2:30 AM

    • Jared
    • Not Ranked
    • Joined on Tue, Aug 15 2017
    • Posts 9
    • Points 95

    2018.12.3 Trim Mode Not Precise

    I'm experiencing imprecise responses during trim mode, I get visible timeline lag and delayed responses from when I hit JKL or IO keys. I'm used to buttery smooth precision when trimming.

    I'm working with DNx115 media at full quality from NEXIS shared storage, dual ethernet connection. I've tried changing to draft quality, removing the mask margins from video output, I've checked the composer and trim settings. There are no effects on the clips. Clicking and dragging is also stuttering.

    Is this a known bug or are there settings I should change/be aware of?

     

    Thanks.

  • Wed, Jun 5 2019 4:34 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,354
    • Points 220,030
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: 2018.12.3 Trim Mode Not Precise

    Jared

    2018.5.1 was released and had a few corrections for sluggish behavior and trimming.

    Are you able to upgrade?

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Wed, Jun 5 2019 5:10 PM In reply to

    • Jared
    • Not Ranked
    • Joined on Tue, Aug 15 2017
    • Posts 9
    • Points 95

    Re: 2018.12.3 Trim Mode Not Precise

    Hi Marianna,

    I don't think I'd be able to go back to 2018.5 as I'm currently on 2018.12.3 and I don't know if I'd run into errors with group clips. I am trying to update to 2018.12.5 though to see if that resolves the issue (although I don't see anything in the ReadMe for that point release regarding trimming.) I will keep you posted.

  • Wed, Jun 5 2019 9:14 PM In reply to

    • Jared
    • Not Ranked
    • Joined on Tue, Aug 15 2017
    • Posts 9
    • Points 95

    Re: 2018.12.3 Trim Mode Not Precise

    Hi Marianna,

    Updated to 2018.12.5 and the issue persists.

  • Fri, Jun 14 2019 10:58 PM In reply to

    • Jared
    • Not Ranked
    • Joined on Tue, Aug 15 2017
    • Posts 9
    • Points 95

    Re: 2018.12.3 Trim Mode Not Precise

    Update: I have tried using a different shared storage solution but the trimming was still choppy and fell out of sync. It seems to have to do with dual image playback. All speed tests indicated bandwidth and resources were never an issue on either system. The trimming works flawlessly on the same media when working on a local drive. This seems to be an issue only affecting 2018.12.x when connected to a network. Earlier versions do not have this issue on a network as my tests have shown.

  • Sat, Jun 15 2019 12:45 AM In reply to

    • Jared
    • Not Ranked
    • Joined on Tue, Aug 15 2017
    • Posts 9
    • Points 95

    Re: 2018.12.3 Trim Mode Not Precise

    Update: after a lot of trial and error, we have found the culprit- the target mask was set to "Mix to Black" in the record side of the composer window. When set to "no mask" or "black mask" there is no issue. The "Mix to" options (white and black) both result in laggy and sluggish performance, only in trim mode and over a network it seems. This appears to be a bug.

    Video output settings do not seem to affect this, just the target mask in the composer window. Please let me know if there's any more information i can provide to aid in fixing this bug. I really liked the "Mix to black" functionality when it didn't slow the software down.

  • Sat, Jun 15 2019 3:50 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,354
    • Points 220,030
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: 2018.12.3 Trim Mode Not Precise

    Jared

    On this one.....

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller