Latest post Fri, Jul 12 2019 9:55 PM by Jon Ross. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Mon, Apr 15 2019 9:59 AM

    • nikkster
    • Not Ranked
    • Joined on Wed, Apr 4 2018
    • Posts 0
    • Points 0

    Title Tool Does Not Save

    Hello There,

    We're having a problem with the title tool. It's not possible to save a title in the bin or to save it at all.

    After setting up a title and clicking on save nothing appears in the bin. When you close the title tool

    avid asks if you wanna save it, but also no reaction in the bin and you'll be thrown into the title tool again,

    so the only option is on clicking "do not save" to close the title tool, but then the title you want to create is gone.

     

    We tried the typical things - restart, changing setting, completely new settings....

    We're running the 2018.11 version  

     

    Does anyone has an idea ?

     

    Kind Regards

  • Mon, Apr 22 2019 3:26 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,606
    • Points 223,185
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Title Tool Does Not Save

    Mac or PC and if so whihc OS version exactly?

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Fri, Jul 12 2019 9:55 PM In reply to

    • Jon Ross
    • Not Ranked
    • Joined on Sun, Aug 17 2014
    • Denver, CO
    • Posts 5
    • Points 90

    Re: Title Tool Does Not Save

    You've probably tried this, (changed settings) but when I worked with other editors on Interplay/Unity systems and would get this problem, it was ineveitably because someone crashed and it reset the AVID scratch disk to the desktop or some other drive without permissions instead of the Interplay/Unity drive.

    so... Media Creation, check where it's saving renders to and what resolution.

    Hope that helps.

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller