Latest post Mon, Feb 11 2019 10:28 PM by Adam 1980. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Mon, Feb 11 2019 6:29 PM

    • Adam 1980
    • Not Ranked
    • Joined on Tue, Dec 6 2011
    • Posts 10
    • Points 140

    Group Clip Freezing System

    So I do reality work and when I have a grouped clip in the preview monitor and I try to see the timeline by clicking toogle source record in timeline button it locks up my system for 30-45 seconds. I do this with the raw string out timelines all the time no issue but for some reason this is choking the sytem. Any thoughts?

     

    Thanks!

     

    Adasm

     

  • Mon, Feb 11 2019 10:25 PM In reply to

    • lextv
    • Not Ranked
    • Joined on Tue, Jan 29 2019
    • Posts 10
    • Points 100

    Re: Group Clip Freezing System

    I'm getting this as well. It seems to affect longer and bigger groups more than smaller ones. I usually don't get more than a couple of seconds of lag though. Weirdly if I'm not looking at the source timeline, it's completly fine.

  • Mon, Feb 11 2019 10:28 PM In reply to

    • Adam 1980
    • Not Ranked
    • Joined on Tue, Dec 6 2011
    • Posts 10
    • Points 140

    Re: Group Clip Freezing System

    Yeah thats excatly what I am getting, thought it might be a server issue so I transfered the footage to a local hard drive and still the same problem..

    My lag ranges froom 30-45 seconds and I get the spinning beach ball, when I try to zoom in as well. I wonder if it is rewriting the audio waveform data everytime?

     

     

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller