Latest post Tue, Jan 22 2019 3:38 PM by Jesse Desmarais. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Thu, Jan 17 2019 6:53 PM

    Unable to Export Interlace SD H.264

    Hello,

    My company has a lot of older junkets on Beta SP and DVCAM that we are looking to digitize and hopefully sell to Getty.

    Getty says it would prefer to keep the footage as close to native quality as possible, which means keeping it standard definition and not up-rezing it.

    I am digitizing the tapes into a 30i NTSC (as that is the only SD option with Media Composer) project and capturing at 1:1 MXF, so the captured footage is 29.97i. Getty's specs ask for a Quicktime with a format of H.264, 720x486, Interlace or Progressive for SD material. 

    I then export the footage trying to use settings that will keep the resultant file as close to the original as possible. I have attached an image of my export settings as a reference. Clearly, the settings are for the exporting of an interlace file because there are options for the file field order. However, whenever I export the H.264 Quicktime the resulting file is always Progressive and not Interlace, no matter what settings I change. I have confirmed this by checking the Quicktimes in the MediaInfo application and by bringing them back into Media Composer.

    I've double checked and the raw captured footage is definitely interlaced and I've done nothing with it to alter that fact. I thought perhaps that what I was seeing was wrong so I brought the Quicktimes into Adobe Premiere and Media Encoder and they also saw the files as Progressive.

    I then exported a same as source Quicktime of the footage out of Media Composer and it was Interlace. I took this Quicktime to Adobe Media Encoder to transcode it to an interlace H.264 Quicktime and Media Encoder also then converted the interlace, same as source Quicktime into a progressive H.264.

    Am I missing something? I've looked around online and there's no information regarding this matter. Is a limitation of the H.264 codec that it can't be SD and interlace at the same time?

    I would try to make do with the progressive H.264 Quicktimes but there's some noticeable jitteriness to these Quicktimes so they don't look quite as good as the original interlace footage.

    I would greatly appreciate any assistance anyone could provide on this matter.

    Thank you.

    HP Z420 Workstation, Media Composer 8.4, Windows 7 Pro, Intel Xeon CPU E5-1650 3.20 GHz, 8.00 GB RAM, NVIDIA Quadro 2000 [view my complete system specs]
  • Thu, Jan 17 2019 8:15 PM In reply to

    • smrpix
    • Top 75 Contributor
    • Joined on Wed, Sep 5 2012
    • Posts 1,373
    • Points 16,955

    Re: Unable to Export Interlace SD H.264

    Your field order is wrong.  It should be upper in most cases, lower if your source was DV.  If you get it wrong, playback will be jittery.

  • Thu, Jan 17 2019 8:24 PM In reply to

    Re: Unable to Export Interlace SD H.264

    Thanks for this. The thing is I've tried changing all the field order settings several times and the resulting Quicktime always comes out as progressive anyway, and I always end up getting a similar kind of jitteriness no matter what field order I choose. 

    HP Z420 Workstation, Media Composer 8.4, Windows 7 Pro, Intel Xeon CPU E5-1650 3.20 GHz, 8.00 GB RAM, NVIDIA Quadro 2000 [view my complete system specs]
  • Thu, Jan 17 2019 8:44 PM In reply to

    • smrpix
    • Top 75 Contributor
    • Joined on Wed, Sep 5 2012
    • Posts 1,373
    • Points 16,955

    Re: Unable to Export Interlace SD H.264

    PLEASE IGNORE THIS.  IT WORKED ONCE AND THEN FAILED AFTERWARDS.

    SINCERE APOLOGIES.

     

    Ah, I see.




    This works, hope I can explain it well:


    You need to export using Avid Media Processor, not Quicktime.


    To do that, switch your project format to 1080i/59.94 (Assuming from your dimensions you're in NTSC.)


    Then File/Output/Export to File/Options/Export As  (dropdown) Avid Media Processor


    Create and save a custom profile using any of the Panasonic AVC Long-GOP selections.  The numbers in G (G12, G25, etc) indicate bitrate.  AVC is H.264


    Save the profile.


    Flip your project back to NTSC


    Then File/Output/Export to File/Options/Export As  (dropdown) Avid Media Processor and choose your saved preset as the profile (it should default there.)


    This will output an H.264 interlaced file with an mxf extension.  (I have reimported back into an NTSC project to test it, so it works.)


    Hope this helps.

  • Tue, Jan 22 2019 3:38 PM In reply to

    Re: Unable to Export Interlace SD H.264

    Thank you for your help, I will keep this in mind.

    HP Z420 Workstation, Media Composer 8.4, Windows 7 Pro, Intel Xeon CPU E5-1650 3.20 GHz, 8.00 GB RAM, NVIDIA Quadro 2000 [view my complete system specs]
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller