Latest post Mon, Sep 9 2019 4:51 PM by derDoyle. 19 replies.
Page 1 of 2 (20 items) 1 2 Next >
Sort Posts: Previous Next
  • Mon, Jan 7 2019 12:33 PM

    • buf1986
    • Not Ranked
    • Joined on Mon, Apr 9 2012
    • Posts 49
    • Points 700

    Omfi media files won’t relink no matter what

    Hi guys , I have a problem with certain omfi media files.

    im working on avid 2018.10 on a MacBook Pro 2018. When my editor gives me the new omfi he imported I can relink them no matter waht I do. The only way is to do a batch import of the files. This happens since I updated to the version 10 of avid.

    any advice?

    thabks a lot.

     

    david 

  • Mon, Jan 7 2019 1:03 PM In reply to

    • Cutyes
    • Not Ranked
    • Joined on Sat, Jan 14 2012
    • Berlin
    • Posts 112
    • Points 1,475

    Re: Omfi media files won’t relink no matter what

    Did Media Composer scan the OMFI-folder and actually notice the new OMFI-files? Did it rebuild the databases?

  • Mon, Jan 7 2019 1:09 PM In reply to

    • buf1986
    • Not Ranked
    • Joined on Mon, Apr 9 2012
    • Posts 49
    • Points 700

    Re: Omfi media files won’t relink no matter what

    Absolutely yes. I also tried to drag and drop the database in a new bin. I can see the clips but they are offline.

  • Mon, Jan 7 2019 1:25 PM In reply to

    • Cutyes
    • Not Ranked
    • Joined on Sat, Jan 14 2012
    • Berlin
    • Posts 112
    • Points 1,475

    Re: Omfi media files won’t relink no matter what

    Are they actually labeled "offline" or are they just not playing back? Could it be the "Convert Sample Rates When Playing" setting?

  • Mon, Jan 7 2019 1:31 PM In reply to

    • buf1986
    • Not Ranked
    • Joined on Mon, Apr 9 2012
    • Posts 49
    • Points 700

    Re: Omfi media files won’t relink no matter what

    when I put them in my sequence they are red, so offline. I tried to change the "convert sample rates when playing" but nothing actually happens. I'm pretty desperate at this point.

  • Mon, Jan 7 2019 1:50 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,676
    • Points 224,040
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Omfi media files won’t relink no matter what

    David...

    I would call in to support if you can.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Mon, Jan 7 2019 1:55 PM In reply to

    • buf1986
    • Not Ranked
    • Joined on Mon, Apr 9 2012
    • Posts 49
    • Points 700

    Re: Omfi media files won’t relink no matter what

    Hi Marianna, thanks for your reply,

    I will send an email to support. I am thinking it could be a bug of my current version. I tried everything.

    I noticed that this did not happen one time before the update to 2018.10.

  • Tue, May 14 2019 7:41 AM In reply to

    Re: Omfi media files won’t relink no matter what

    Hi all,

    I have seen your post, here we meet the same problem.

    Did you have an answer from the support ? 

    Many of our systems are 2018.11 on Mac OSX.13.6 

    Please tell us !Confused

  • Tue, May 14 2019 4:12 PM In reply to

    • Isaac T.
    • Top 150 Contributor
    • Joined on Mon, Jan 9 2006
    • New York / Knoxville, TN
    • Posts 755
    • Points 8,920

    Re: Omfi media files won’t relink no matter what

    @DumDumFilms:

    Try this:

    1. Quit Media Composer.

    2. Create a folder in your media drive named exactly this: OMFI MediaFiles.

    3. Drag-and-drop the OMF's in this folder.

    4. Relaunch Media Composer. MC will index this folder.

    If you have bins with clips linked to the OMF's, they should now appear.

    Make sense?

    Mid-2010 Mac Pro • 2018 MacBook Pro [view my complete system specs]

    isaact.co | Twitter | Instagram | Vimeo

     

    Writer: The Frame.io WORKFLOW Guide - http://workflow.frame.io/

     

    Post Workflow Consultant - https://isaact.co/

  • Wed, Jul 24 2019 9:45 AM In reply to

    • J
    • Not Ranked
    • Joined on Tue, Oct 19 2010
    • Posts 70
    • Points 900

    Re: Omfi media files won’t relink no matter what

    Hello Marianna and buf1986

    Have you found a way to relink the OMFI media without bacht re-import and re-creating media?
    I need info please Sad
    I think it's a bug that is also on the v2018.11
    I tried to import the sounds in mfx, and in this way there are no worries.
    Why are we blocking so with the OMFI ??? Idea

    Thanks

    J.

  • Fri, Jul 26 2019 9:42 AM In reply to

    • J
    • Not Ranked
    • Joined on Tue, Oct 19 2010
    • Posts 70
    • Points 900

    Re: Omfi media files won’t relink no matter what

    No one can help ? No one have a real solution or idea ???

    It's a big big bug, if when you import the audio in wav,
    then your backup will be offline.
    And it's big bug, when you have just one way to do something, here work with mxf.
    Why ?!! i don't understand...

    Please if someone have a idea to skip this problem, and work with wav simply !!!

    Tell me !! Thanks a lot !!

     

     

  • Fri, Jul 26 2019 9:48 AM In reply to

    Re: Omfi media files won’t relink no matter what

    OMFI is a legacy method of media creation and as such its required to be handled the way it was when current.

    And that is for the OMFI media files to be in the correctly named folder at the root of a valid media drive.

    That works and its how it always worked.

    We moved to MXF media and introduced more felxible ways of manageing that media.

    So if you move to MXF media you have more flexibility.

    Its too many years since I came across OMFI media and if I did I'd convert it to MXF as a first step.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

  • Fri, Jul 26 2019 10:30 AM In reply to

    Re: Omfi media files won’t relink no matter what

    Hi everyone, I have the same problem. I found out so far, that I can relink OMFI media files created with MC 2018.7 in MC 2018.12.6 without problems. So it must be a problem with the files themselves, when they are created in a version newer than 2018.9. I am also in contact with the support, but there is no solution since four weeks and no answer from them since two weeks. It's really bad. 

    Best Jann

  • Fri, Jul 26 2019 10:38 AM In reply to

    • J
    • Not Ranked
    • Joined on Tue, Oct 19 2010
    • Posts 70
    • Points 900

    Re: Omfi media files won’t relink no matter what

    ok that's a point of view, but not a answer to my problem.

    And
    i choose the import wav, not for me but when I talk to sound editors who listen to sounds, they prefer sounds in wav rather than mxf. Because they have to do conversions.

    it is not shocking to see that there is only one possibility. I do not want to believe that Avid does not give other possibilities. I want to find the solution !!

    Please some idea !!

     

  • Fri, Jul 26 2019 11:23 AM In reply to

    Re: Omfi media files won’t relink no matter what

    You can import wav files (or AMA link to them and consolidate) just set the audio format settings to MXF.

    These are just wrappers for holding uncompressed audio data. OMF, MXF, WAV AIFF the data is the same just how its carried.

    So if your audio people work with OMFI ten just have them export as a WAV and you can do what you like with it.

     

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

Page 1 of 2 (20 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller