Latest post Wed, Nov 14 2018 1:56 AM by Harry Invision. 35 replies.
Page 3 of 3 (36 items) < Previous 1 2 3
Sort Posts: Previous Next
  • Wed, Oct 31 2018 8:12 AM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,413
    • Points 63,430

    Re: MC 2018.10.0 Released

    camoscato:

    Just in case, uninstall all the previous versions of Avid on the machine so you know it's cleared out and there are no remnants of old installs hanging around, and then install 2018.10.

    To be specific: once uninstalled go to c:\ProgramFiles\Avid* and manually delete everything but Your third party plugins (BCC, Sapphire, whatever You have). Restart and reinstall.

    Symphony 2018.9, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Sun, Nov 4 2018 5:39 PM In reply to

    Re: MC 2018.10.0 Released

    Marianna:
    MId next week.

    The Aja 14.3 driver has been released,

    Most of the MC/NC, Interplay, Nexis, ISIS, Unity stuff. [view my complete system specs]

    Avid reseller ACSR at Telmaco

    http://www.telmaco.gr/en/

  • Wed, Nov 7 2018 10:44 AM In reply to

    • CeeBee
    • Not Ranked
    • Joined on Mon, Sep 5 2016
    • Posts 20
    • Points 240

    Re: MC 2018.10.0 Released

    Hi,
    in my sytem the source browser do not create bin based on folders, while i set it to this option. it just put it all in one bin. The material is xavc-i.

    Does anybody can confirm this as an bug.

    best c.

  • Wed, Nov 7 2018 12:35 PM In reply to

    • smrpix
    • Top 75 Contributor
    • Joined on Wed, Sep 5 2012
    • Posts 1,338
    • Points 16,455

    Re: MC 2018.10.0 Released

    Yes.  I have the same issue with AVCHD material.  If I link to a folder with multiple subfolders it all gets dumped into the same bin.  2018.9 (and earlier) worked correctly.

    Thank you for mentioning it.  I'm generally so eager to get working I haven't taken the time to report it.

  • Wed, Nov 14 2018 1:18 AM In reply to

    • Harry Invision
    • Not Ranked
    • Joined on Wed, Feb 3 2010
    • Brisbane, Australia
    • Posts 93
    • Points 1,125

    Re: MC 2018.10.0 Released

    Hi,

    Just installed 2018.10 having licence issues with the dongle. Talking to support now. Running in 30 day trail.

    But the main problem is just sluggish and JKL does not change speeds.

    Any ideas or clean install....Thanks in advance...Harry

    Media Comoposer 2018.4 + Symphony DX Nitris HP Z840 E5-2659 Quadro P4000 32Gb of Ram Win 10 64bit 64TB Editshare 16TB Internal Raid [view my complete system specs]
  • Wed, Nov 14 2018 1:56 AM In reply to

    • Harry Invision
    • Not Ranked
    • Joined on Wed, Feb 3 2010
    • Brisbane, Australia
    • Posts 93
    • Points 1,125

    Re: MC 2018.10.0 Released

    Harry Invision:

    Hi,

    Just installed 2018.10 having licence issues with the dongle. Talking to support now. Running in 30 day trail.

    But the main problem is just sluggish and JKL does not change speeds.

    Any ideas or clean install....Thanks in advance...Harry

    New user settings fixed this problem.

     

    Media Comoposer 2018.4 + Symphony DX Nitris HP Z840 E5-2659 Quadro P4000 32Gb of Ram Win 10 64bit 64TB Editshare 16TB Internal Raid [view my complete system specs]
Page 3 of 3 (36 items) < Previous 1 2 3

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller