Latest post Thu, Oct 18 2018 3:06 PM by MattB. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Thu, Oct 18 2018 12:38 PM

    • MattB
    • Top 500 Contributor
    • Joined on Tue, May 9 2006
    • Shepperton, UK
    • Posts 468
    • Points 6,370

    MC 2018.9 Source browser gone very sluggish.

    In my Edit 1 system (see specs) I have upgraded to 2018.9 with a complete (clean) reinstall of Windows 10 after installing SSD systen drive.

    For some reason MC seems to be working at half-speed, often taking ages to open bins and move between workspaces. worst of all is launching the source browser which freezes MC for two or three minutes on launch and each time i want to navigate to a folder i have to wait for SB to respond. It wasnt like this in earlier versions.

    Is anyone else experiencing this, or has something happened duing the upgrade process? I will revert to an earlier version asap (I have a job to get out), to see if it makes a difference, but suggestions welcome.

     

    Edit 1:- Intel Core i7 960 3.2 GHz (self build) Gigabyte GA-X58A-UD3R Mobo 24GB Corsair Vengance DDR3 1600Mhx memory NVIDIA Quadro P4000 (Nvidia driver... [view my complete system specs]

    Matt B

  • Thu, Oct 18 2018 2:22 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,888
    • Points 214,105
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: MC 2018.9 Source browser gone very sluggish.

    MattB

    What is the Edit 1 have attached to it?  Connected to shared storage etc....  More info on the whole shooting match please?

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Thu, Oct 18 2018 3:06 PM In reply to

    • MattB
    • Top 500 Contributor
    • Joined on Tue, May 9 2006
    • Shepperton, UK
    • Posts 468
    • Points 6,370

    Re: MC 2018.9 Source browser gone very sluggish.

    Hi Marianna

    I have a 5TB external USB3 drive and a 1TB external eSATA drive and an MXO2 mini. no shared storage. The 1TB has linked media on it, but i have transcoded most to my internal raid.

    Matt

    Edit 1:- Intel Core i7 960 3.2 GHz (self build) Gigabyte GA-X58A-UD3R Mobo 24GB Corsair Vengance DDR3 1600Mhx memory NVIDIA Quadro P4000 (Nvidia driver... [view my complete system specs]

    Matt B

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller