Latest post Thu, Oct 4 2018 4:51 AM by luca.mg. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Sat, Sep 29 2018 5:02 PM

    • dmfreeman
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Michigan
    • Posts 1,849
    • Points 24,195

    Tool Palette is blank when opened from the timeline

    As the Subject line states, the tool palette is blank when it is opened from the timeline, or from the source recorder.  Is there a fix for this.  I am on v 2018.9

    Media Composer 8.5.4, BCC 10.0.0074, AvidDVD 6.4.4, Boris Red 5.5.2.1382, Asus P9X79 Pro Motherboard with Intel 3930K Processor. 32 gigs DDR3 ram, Windows... [view my complete system specs]
  • Sat, Sep 29 2018 7:23 PM In reply to

    • dmfreeman
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Michigan
    • Posts 1,849
    • Points 24,195

    Re: Tool Palette is blank when opened from the timeline

    After a bit of trial and error, I discovered that in Settings>Tool Palette, if I clicked on the "Reset to Default" box, the normal contents of the Tool Palette reappeared. 

    Denny

    Media Composer 8.5.4, BCC 10.0.0074, AvidDVD 6.4.4, Boris Red 5.5.2.1382, Asus P9X79 Pro Motherboard with Intel 3930K Processor. 32 gigs DDR3 ram, Windows... [view my complete system specs]
  • Thu, Oct 4 2018 4:51 AM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,409
    • Points 63,380

    Re: Tool Palette is blank when opened from the timeline

    I've had the blank palette too, strangely only on a machine out of two. Thank You for sharing the fix.

    Symphony 2018.9, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller