Latest post Thu, Sep 27 2018 3:11 AM by BrandenMurphy. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Thu, Sep 27 2018 3:11 AM

    .mdb File Issues with a Shared MXF Folder

    I have a pretty specific issue and I am doing something that might be a little unorthodox but I hope someone will be able to help me out.

    I run a syncing program called Resilio Sync and all it does is makes sure folders on different systems are updated over the internet to always be the same and most up to date. So what I did was create a sync between all the editors and workstations Avid MediaFiles and Avid Projects folders. I had this running for two years between two Mac systems and it worked perfectly, one editor could finish and save a project then five minutes later the other editor open it up and be in two different cities! Also could create the proxy MXF files and in a couple days the other editors drive would have them!

    So the problem is now I have added a PC into the mix and things aren't working. The issue is the .mdb or .pmr files. If I delete them and launch avid to force an indexing on the PC then the Macs won't work. If I then delete the Mac files and rebuild the database then the PC won't work.

    It was my understanding that the .mdb and .pmr files are not OS dependent and would work on either?  Another thing is 2 drives on the sync network are Mac Journaled and the PC drive is exFAT. 

    Should this in theory work, is there some other issue I'm not thinking of? I could really use some help, I've re-build my databases like 5 times and it takes ages! 

    Thanks!

     

Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller