Latest post Fri, Nov 2 2018 4:11 PM by ramz434. 27 replies.
Page 2 of 2 (28 items) < Previous 1 2
Sort Posts: Previous Next
  • Sat, Sep 8 2018 11:46 AM In reply to

    • Martin Fox
    • Top 500 Contributor
    • Joined on Fri, Mar 14 2014
    • Sydney Australia
    • Posts 215
    • Points 2,245

    Re: XAVC-S Timecode - AMA link

    DIESELE:

    Just source browser linked to A7Sii XAVC-S footage without any timecode issues guys - MC2018.8

    Its detecting the right codec right - no mention of XAVC-S?

    All seems to work well here without the previous need for 3d party processing?

    Footage is noisier than I expected for one of the best low light cameras - ISO 20,000 - any tips for reducing it in Avid?

    Cheers

    D

     

    what plug-in are you using?

     

    iMac Retina27 late 2017 4.5Gz i7 40GB AMD 8GB with Sata Raid OS 10.13.4 MC 2018.3 BMD mini monitor with Eizo monitor [view my complete system specs]
  • Sat, Sep 8 2018 12:19 PM In reply to

    • scocklin
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Maryland
    • Posts 647
    • Points 7,785

    Re: XAVC-S Timecode - AMA link

    Upgraded to 2018.8 and seeing correct timecode in UHD format but not 1080,  below is an image from Resolve showing correct timecode in 1080 Format.  

    Files where created on a Sony A7RII camera with timecode set to time of day free run.

     

     

    HP Z800 2x 3.46GHz Hex Core X5690, 48GB Ram, Windows 10, Samsung SSD 850 Pro 512GB, Avid Mojo DX, Nvidia Quadro K4000, GTX 1080 FTW, DeckLink SDI 4K,... [view my complete system specs]
  • Sat, Sep 8 2018 4:48 PM In reply to

    • ramz434
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Long Island
    • Posts 185
    • Points 2,290

    Re: XAVC-S Timecode - AMA link

    This is the problem that I had - UHD footage had correct TC - the HD footage was actually a mixed bag. Some of it AMA'd with the correct TC, but some of it didnt. 

    - HP Z400/24gb ram/Windows 10/MC8.9.4/256gb Samsung SSD/ NVidia GTX 1080/HP ZR22 Monitors/ - Macbook Pro/16gb ram/OS 10.13/MC8.9.4/NVIDIA GeForce... [view my complete system specs]
  • Sat, Sep 8 2018 4:55 PM In reply to

    • ramz434
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Long Island
    • Posts 185
    • Points 2,290

    Re: XAVC-S Timecode - AMA link

    DIESELE's footage was shot at 100 fps and the TC came in fine at HD 1080 (Im assuming thats a 25fps project).  scocklin's footage was 24 and the TC didnt link correctly (not sure of project fps - assuming 24) . Im going to check what the frame rate was for the footage Im having trouble with. It was a mixed rate shoot (some 60, some 24) - and only some of it came in incorrectly. My project is set at 24 fps.

    - HP Z400/24gb ram/Windows 10/MC8.9.4/256gb Samsung SSD/ NVidia GTX 1080/HP ZR22 Monitors/ - Macbook Pro/16gb ram/OS 10.13/MC8.9.4/NVIDIA GeForce... [view my complete system specs]
  • Sat, Sep 8 2018 5:09 PM In reply to

    • DIESELE
    • Top 100 Contributor
    • Joined on Mon, Apr 28 2008
    • Cymru/Wales
    • Posts 1,044
    • Points 12,875

    Re: XAVC-S Timecode - AMA link

    Yeah Im 25P - everything must multiply with 25 for an easy jerk free life :). 

    Scocklin was 23.976 I think. 

    Happy to swap files and do any tests if it helps you guys.

    MC 8.5.3, Blackmagic Intensity Pro (cant get it working well in 4k though...), WIN 10 on 2000Mbps M.2 SSD, Nvidia Quadro K2000, Asus X99 Mobo, 4.0 GHz Hex core CPU, 32Gb 2800 Mhz RAM, WD Black 8Tb RAID10

    VIDEO MEDIA PRODUCTION COMPANY AND FACILITIES CARDIFF, LONDON, BRISTOL, WALES, CRACKING PRODUCTIONS

     

  • Sat, Sep 8 2018 6:04 PM In reply to

    • scocklin
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Maryland
    • Posts 647
    • Points 7,785

    Re: XAVC-S Timecode - AMA link

    DIESELE:

    Yeah Im 25P - everything must multiply with 25 for an easy jerk free life :). 

    Scocklin was 23.976 I think. 

    Happy to swap files and do any tests if it helps you guys.

    I was hoping that you where right but I changed frame rate to  29.97, linked to an Avid 29.97 project and got the same results.

     

     

    I then created a 25p file from my A7RII camera, changing from NTSC to PAL and the correct time code show up in an Avid 25p project. So PAL seems to work fine but NTSC HD 1080 does not.

    If this is a camera problem, why does the correct 1080 NTSC time code play in Sony Catalyst, Resolve and Convert 3?

     

    HP Z800 2x 3.46GHz Hex Core X5690, 48GB Ram, Windows 10, Samsung SSD 850 Pro 512GB, Avid Mojo DX, Nvidia Quadro K4000, GTX 1080 FTW, DeckLink SDI 4K,... [view my complete system specs]
  • Sat, Sep 8 2018 6:13 PM In reply to

    • DIESELE
    • Top 100 Contributor
    • Joined on Mon, Apr 28 2008
    • Cymru/Wales
    • Posts 1,044
    • Points 12,875

    Re: XAVC-S Timecode - AMA link

    Go PAL mate - change countries - may be easier?  Computers love even numbers rather than odd multiples ;)  Sorry I jest :)  If you want files to test and dismiss let me know - maybe even test 25P on your generated files?  I know nothing about Drop Frame / NDF but is that a setting?

    MC 8.5.3, Blackmagic Intensity Pro (cant get it working well in 4k though...), WIN 10 on 2000Mbps M.2 SSD, Nvidia Quadro K2000, Asus X99 Mobo, 4.0 GHz Hex core CPU, 32Gb 2800 Mhz RAM, WD Black 8Tb RAID10

    VIDEO MEDIA PRODUCTION COMPANY AND FACILITIES CARDIFF, LONDON, BRISTOL, WALES, CRACKING PRODUCTIONS

     

  • Sat, Sep 8 2018 6:27 PM In reply to

    • scocklin
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Maryland
    • Posts 647
    • Points 7,785

    Re: XAVC-S Timecode - AMA link

    DIESELE:

    Go PAL mate - change countries - may be easier?  Computers love even numbers rather than odd multiples ;)  Sorry I jest :)  If you want files to test and dismiss let me know - maybe even test 25P on your generated files?  I know nothing about Drop Frame / NDF but is that a setting?

    It looks like we may have a software problem (bug) in NTSC land. 

    When I lived and worked overseas back in the 80s shooting NTSC you British where always telling me that PAL is superior to NTSC (Never The Same Color Twice)  Big Smile  

    HP Z800 2x 3.46GHz Hex Core X5690, 48GB Ram, Windows 10, Samsung SSD 850 Pro 512GB, Avid Mojo DX, Nvidia Quadro K4000, GTX 1080 FTW, DeckLink SDI 4K,... [view my complete system specs]
  • Sun, Sep 9 2018 10:23 AM In reply to

    • DIESELE
    • Top 100 Contributor
    • Joined on Mon, Apr 28 2008
    • Cymru/Wales
    • Posts 1,044
    • Points 12,875

    Re: XAVC-S Timecode - AMA link

    LOL 'Never Twice The Same Colour' - proper geek engineers' gag ;) More lines or less flicker ? Tough call ;)  Hope you get it sorted mate.

    MC 8.5.3, Blackmagic Intensity Pro (cant get it working well in 4k though...), WIN 10 on 2000Mbps M.2 SSD, Nvidia Quadro K2000, Asus X99 Mobo, 4.0 GHz Hex core CPU, 32Gb 2800 Mhz RAM, WD Black 8Tb RAID10

    VIDEO MEDIA PRODUCTION COMPANY AND FACILITIES CARDIFF, LONDON, BRISTOL, WALES, CRACKING PRODUCTIONS

     

  • Mon, Sep 10 2018 3:18 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,894
    • Points 214,145
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: XAVC-S Timecode - AMA link

    Kris, Martin, Devon, and Steve

    Dave escalated this and I created a case # 03547843.  Kris you are the primary but the rest of you have been added so when support reaches out, you will all be notified and feel free to jump in if you have anything to add.  I attached all the images to the case so they have those...

    Thanks Dave Stone!

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Mon, Sep 10 2018 5:17 PM In reply to

    • scocklin
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Maryland
    • Posts 647
    • Points 7,785

    Re: XAVC-S Timecode - AMA link

    Thank you, Dave and Marianna!

    HP Z800 2x 3.46GHz Hex Core X5690, 48GB Ram, Windows 10, Samsung SSD 850 Pro 512GB, Avid Mojo DX, Nvidia Quadro K4000, GTX 1080 FTW, DeckLink SDI 4K,... [view my complete system specs]
  • Mon, Sep 10 2018 11:39 PM In reply to

    • Martin Fox
    • Top 500 Contributor
    • Joined on Fri, Mar 14 2014
    • Sydney Australia
    • Posts 215
    • Points 2,245

    Re: XAVC-S Timecode - AMA link

    Thanks for looking into this, I’ve seen posts on colour grading sites with people scratching their heads!

    iMac Retina27 late 2017 4.5Gz i7 40GB AMD 8GB with Sata Raid OS 10.13.4 MC 2018.3 BMD mini monitor with Eizo monitor [view my complete system specs]
  • Fri, Nov 2 2018 4:11 PM In reply to

    • ramz434
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Long Island
    • Posts 185
    • Points 2,290

    Re: XAVC-S Timecode - AMA link

    Has there been any update on this? I've just installed 2018.10 and am having the same problem with TC being read using XACV-S clips. Clip 0001 will have the correct TC, but Clip 0002 starts again at 00:00:00:00. 

     

    This last shoot I got this morning has 147 of 180 clips without proper TC. All of the clips were shot 59.94. There is no technical difference between the shots that do have correct TC and those that dont

    - HP Z400/24gb ram/Windows 10/MC8.9.4/256gb Samsung SSD/ NVidia GTX 1080/HP ZR22 Monitors/ - Macbook Pro/16gb ram/OS 10.13/MC8.9.4/NVIDIA GeForce... [view my complete system specs]
Page 2 of 2 (28 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller