Latest post Wed, Aug 15 2018 7:23 PM by Apache4. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Wed, Aug 15 2018 7:18 PM

    • Apache4
    • Not Ranked
    • Joined on Sat, May 3 2014
    • Posts 36
    • Points 350

    Source Browser Automatically Opens when starting up projects crashing Avid.

    Is there anyway to stop the source browser from launching when opening a project? The Source Browser automatically opens when I start a project on a mac and it crashes AVID. Is there anyway around this loop or am I screwed and now need to downgrade/upgrade to have the source browser not automotaically open. I read somewhere on this forum that holding the option key down when opning a project may stop the source browser from opening, but that doesn't work, it just crashes the program before openning the project. 

    On our mac systems here the source browser always crashes the macs. So we use finder and link via alt/option and drag files into a bin. Our PC's have no problem with the source browser, but after opening the browser you do need to wait like 10 minutes before the program becomes responsive. Unfortunatley the Macs never get passed the never ending spinning beach ball of death. Any help would be greatly appreciated. Thanks!

  • Wed, Aug 15 2018 7:23 PM In reply to

    • Apache4
    • Not Ranked
    • Joined on Sat, May 3 2014
    • Posts 36
    • Points 350

    Re: Source Browser Automatically Opens when starting up projects crashing Avid.

    I already found a solution. This always seems to happen right after I create a post. I loaded in a different user profile from another station of ours and that fixed the problem. Maybe this will help someone else in the future. 

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller