Latest post Wed, Oct 3 2018 10:00 PM by Social. 12 replies.
Page 1 of 1 (13 items)
Sort Posts: Previous Next
  • Thu, Jul 26 2018 3:37 AM

    • sar9702
    • Not Ranked
    • Joined on Thu, Jul 26 2018
    • Posts 1
    • Points 35

    Assertion Failed:m_valid

    I'm using the Avid 8 version on a Mac.

    I got this error message. "Assertion failed:m_valid File:/Snapshots/relengmini1_1525824317/coresw/VolumeUI/volMenuUtils.o, Line:977"

    Anyone experiencing the same?

     

    Thanks!!

  • Thu, Jul 26 2018 1:19 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,666
    • Points 18,305
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Assertion Failed:m_valid

    Hello sar9702,

       Is the error when launching Media Composer? If it is try look at this FAQ for start.

     

     

    Thanks,

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Thu, Jul 26 2018 2:36 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,804
    • Points 212,940
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Assertion Failed:m_valid

    Iassume you are on a PC

    if so......... 977 Error Code is caused in one way or another by misconfigured system files in your windows operating system.

    Has a recent update been done?

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Sat, Sep 1 2018 8:58 PM In reply to

    • Bravapa
    • Not Ranked
    • Joined on Mon, Oct 21 2013
    • Posts 8
    • Points 110

    Re: Assertion Failed:m_valid

    Assertion failed:m_valid File:/Snapshots/relengmini1_1525824317/coresw/VolumeUI/volMenuUtils.o, Line:977

     

    Having the same thing. Not on PC but on mac. Reinstalled MC but to no avail...

  • Wed, Sep 26 2018 9:47 PM In reply to

    • kkordisch
    • Not Ranked
    • Joined on Mon, Dec 5 2011
    • Posts 82
    • Points 1,050

    Re: Assertion Failed:m_valid

    We are seeing this too on 2018.5 mac.

  • Wed, Sep 26 2018 10:03 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,804
    • Points 212,940
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Assertion Failed:m_valid

    Any BMD hardware connected?

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Wed, Sep 26 2018 11:07 PM In reply to

    • kkordisch
    • Not Ranked
    • Joined on Mon, Dec 5 2011
    • Posts 82
    • Points 1,050

    Re: Assertion Failed:m_valid

    Yes, a Blackmagic mini monitor.

  • Wed, Sep 26 2018 11:08 PM In reply to

    • kkordisch
    • Not Ranked
    • Joined on Mon, Dec 5 2011
    • Posts 82
    • Points 1,050

    Re: Assertion Failed:m_valid

    Yes, a BM mini monitor.

  • Thu, Sep 27 2018 9:38 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,804
    • Points 212,940
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Assertion Failed:m_valid

    kkordisch:

    Yes, a BM mini monitor.

    Hey Kenny - what OS and computer?

    Does MC Boot at all?  if so, when does the error pop up?

    I am creating a case as there are a few having this issue.

    marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Thu, Sep 27 2018 9:38 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,804
    • Points 212,940
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Assertion Failed:m_valid

    Bravapa:

    Assertion failed:m_valid File:/Snapshots/relengmini1_1525824317/coresw/VolumeUI/volMenuUtils.o, Line:977

    Having the same thing. Not on PC but on mac. Reinstalled MC but to no avail...

    what OS and computer?

    Does MC Boot at all?  if so, when does the error pop up?

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Fri, Sep 28 2018 3:04 PM In reply to

    • kkordisch
    • Not Ranked
    • Joined on Mon, Dec 5 2011
    • Posts 82
    • Points 1,050

    Re: Assertion Failed:m_valid

    The mac boots fine. They are on 10.13.4. It randomly opens up when bins are open. There are a few things that I suspect might be the issue: 1. They were on 2018.8 and rolled back to 2018.5 because of some issues. And some of the previous media was linked in 2018.8 with the new avid generic plugin. 2. The media is on a small NAS that is connected 1gb and some of the media is UHD.

  • Wed, Oct 3 2018 7:52 PM In reply to

    • Social
    • Not Ranked
    • Joined on Wed, Oct 3 2018
    • Posts 2
    • Points 10

    Re: Assertion Failed:m_valid

    Same issue. I can get around once I'm in MC only by using the Debugger button everytime I want to open or close a bin or even a clip!

    Help! I've already rebuilt the .pmr and .mdb files.

    Chris

  • Wed, Oct 3 2018 10:00 PM In reply to

    • Social
    • Not Ranked
    • Joined on Wed, Oct 3 2018
    • Posts 2
    • Points 10

    Re: Assertion Failed:m_valid

    After a restart all seems to be in order now...

Page 1 of 1 (13 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller