Latest post Wed, Jul 18 2018 7:53 AM by Minthe. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Sun, Jul 15 2018 10:47 AM

    • Minthe
    • Not Ranked
    • Joined on Fri, Jan 5 2018
    • Posts 6
    • Points 40

    colors of color correction not published

    greetings everyone,

    there is an issue (or lack of knowledge, cutting newbie here) with one of my projects. I did a color correction for every clip, but when I publish my video in QT the colors aren't transfered. I tried a video mixdown and in the avid preview it looks as intended, but after publishing the colors aren't existent either. It looks just like the original files.

     

    example:

    left: pubished video

    right: preview in avid

     

    Am I missing something? 

     

    thank you very much!

     

    kind regards,

    Willson

  • Mon, Jul 16 2018 5:03 PM In reply to

    • Minthe
    • Not Ranked
    • Joined on Fri, Jan 5 2018
    • Posts 6
    • Points 40

    Re: colors of color correction not published

    So I stumbled over a post which explained different render codecs. It seems that H.264 and DNxHD rendering directly into QuickTime (the only two possibilities in media composer | first) will somehow use the raw material (without the colors). could be wrong (since I just started cutting) - but it seems inconsequent to publish a feature within a free-version (color correction) which can not be used as intended.

    I tried the direct publishing options (vimeo, facebook, youtube) aswell, but this didn't changed anything.

     

    thanks again!

     

    cheers,

    Willson

  • Wed, Jul 18 2018 7:53 AM In reply to

    • Minthe
    • Not Ranked
    • Joined on Fri, Jan 5 2018
    • Posts 6
    • Points 40

    Re: colors of color correction not published

    no one came across this problem? still trying to find a solution. 

     

    merci

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller