Latest post Thu, Jul 12 2018 9:20 AM by Bruno M. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Mon, Jul 9 2018 8:59 AM

    Media Composer 2018.5 on Mac render problem

    Hi

    Suddenly MC will not render whole edit (4 mins) there was 28 effects to render, and it just dies during process.

    I tried rendering small sections and that worked for a bit but not for all of the timeline.

    I tried changing the render drive with no luck. I also tried exporting the edit to see what would happen and I got

    error 2034, online search brought up long file name but my filename ws just edit.mov.

    I also tried mixing down the tracks but got another error report:

    Exception: NEMfilewriter::Executeinternal TIMEOUT - NEMfilewriter has detected upstream pipe stall....

    The media created to this poit may be unusable and/or incomplete.

    I don't know how to interperate this report.

    Any sugestions will be really apprieciated.

  • Mon, Jul 9 2018 11:37 AM In reply to

    Re: Media Composer 2018.5 on Mac render problem

    What drive are you rendering to? What format is it? how much free space has it got?

    Have you tried a disc repair on that drive?

     

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

  • Mon, Jul 9 2018 11:54 PM In reply to

    Re: Media Composer 2018.5 on Mac render problem

    Update,

    Drives are fine and have plenty space, this morning i rendered each clip one at a time and where it would not render i recreated the effect, this seams to have worked, I was then able to do a mixdown. I'm going to try exporting now. but edit need a lot of work yet, the effects used are only position and crop using 3d warp.

  • Thu, Jul 12 2018 2:13 AM In reply to

    Re: Media Composer 2018.5 on Mac render problem

    Update,

    I managed to complete edit, replacing effects worked, but will have to wait until my next edit to see if this reoccurs.

  • Thu, Jul 12 2018 9:20 AM In reply to

    • Bruno M
    • Top 200 Contributor
    • Joined on Thu, Feb 11 2010
    • London, UK
    • Posts 527
    • Points 6,685

    Re: Media Composer 2018.5 on Mac render problem

    This is usually caused by a piece of corrupt media - in your case it was a rendered effect.

    Frank Gannon:

    I also tried mixing down the tracks but got another error report:

    Exception: NEMfilewriter::Executeinternal TIMEOUT - NEMfilewriter has detected upstream pipe stall....

    The media created to this poit may be unusable and/or incomplete.

    I've used this mixdown technique to indentify the location of the corrupt media. With the error report you got from the mixdown, you should still get the option to save the partial mixdown. By examining the end of the mixdown, you can locate the offending media.

    HP Z800, HP8760, SonnetFusion RAID, Mojo DX, Symphony 8.10, JVC DTV1910 HD tube monitor, HP Dreamcolor, Avid Artist Color [view my complete system specs]
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller