Latest post Sat, Aug 4 2018 1:24 AM by webkaststv. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Sun, Jul 8 2018 7:26 PM

    • webkaststv
    • Not Ranked
    • Joined on Sun, Jul 8 2018
    • Posts 2
    • Points 30

    Artist Color, Resolve and Win 10 Pro

    I am hoping the Avid community might have an answer to a config problem I have seen others experience but yet to zero in on the solution. I have a brand new core i9 system with a fresh Windows 10 Pro install and just one application loaded, a licensed Resolve Studio 15 (also ran into this with 14). My Avid Artist Color control panel is not connecting fully to Resolve. The Avid's LEDs are only showing a row of outlined rectangular bars and Resolve does not react to any movement of the trackballs or buttons.

    I have the latest EUCON driver (also tried rolling back to previous versions) and Avid firmware. The EUCON app shows the control panel and workstation are attached. The SoftKeys tab of the app shows "Resolve" as the current app, but nothing shows up beyond the rectangular bars. Resolve is set to use the Artist Color panel. Interestingly, on a Win 7 machine running Resolve 14, the Avid panel connects and works perfectly.

    I have tried turning the Win 10 firewall off, and ensuring the DaVinci and Avid apps have authorization to pass through the firewall.

    What am I missing? Anyone have any ideas?

    Thanks in advance,

    Michael

  • Fri, Aug 3 2018 7:27 PM In reply to

    • Bruno M
    • Top 200 Contributor
    • Joined on Thu, Feb 11 2010
    • London, UK
    • Posts 525
    • Points 6,665

    Re: Artist Color, Resolve and Win 10 Pro

    This topic is nearly a month old... did you solve this one?

    HP Z800, HP8760, SonnetFusion RAID, Mojo DX, Symphony 8.10, JVC DTV1910 HD tube monitor, HP Dreamcolor, Avid Artist Color [view my complete system specs]
  • Sat, Aug 4 2018 1:03 AM In reply to

    Re: Artist Color, Resolve and Win 10 Pro

    webkaststv:
    Anyone have any ideas?
    The following "fix "works here with a W7 / W10 network and an artist color.

    Open Eucon on each W7 machine and in the Surfaces tab release the claimed by option.  Turn off all the computers on the network with Eucon except the appropriate W10 machine. Open Eucon on this W10 machine and "Claim" the Artist Color in the Surfaces tab.

  • Sat, Aug 4 2018 1:24 AM In reply to

    • webkaststv
    • Not Ranked
    • Joined on Sun, Jul 8 2018
    • Posts 2
    • Points 30

    Re: Artist Color, Resolve and Win 10 Pro

    Everyone, I finally got it working. Today in fact.

    So, what I did was Reset the PC (a Win 10 feature) to return the OS to its default and original state. Then (and I think this was key), I ran the ASUS x299 motherboard config DVD to ensure all its drivers were properly installed. There were a few that Win 10 did not install previously, including one for the LAN.

    Then, I installed the previous 3.7 version of EUCON (I was finding the latest version was not installing some Microsoft DLLs and was throwing errors in Windows 10 Pro). Next, with the DLLs installed, I installed the latest version of EUCON. Finally, it worked. So, in summary, I think it was a LAN-related or motherboard driver issue and the sequence of two EUCON installs to ensure all files were in place.
    Michael
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller