Latest post Tue, Jul 3 2018 9:18 AM by Pat Horridge. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Wed, Jun 27 2018 3:00 PM

    • TJ3101
    • Not Ranked
    • Joined on Wed, Jun 27 2018
    • Posts 0
    • Points 0

    Help an Assistant out! No VO coming into Avid

    Hi,

    First timer here. I have been tasked with fixing anrather old Avid up. I have Avid 2018.5 and a AJA Kona IO Express box here and a Behringer Xenyx 502 mixer.

    The software for the AJA was last updated in 2015 but it worked fine before anyway, I'm having trouble getting VO into Avid. You can clear hear the VO when speaking into the mic and it does come out of the speakers. I just can't get it through avid.

    On capture tool with in Avid you can clearly see it is going though the AJA box but no signal at all. I have tried trying the hardware off and on and various other methords. Any info would be grand.

    Cheers.

    Filed under:
  • Sun, Jul 1 2018 6:52 PM In reply to

    Re: Help an Assistant out! No VO coming into Avid

    Are you sure you normally capture analogue sound via the AJA box?

    That means the mixer feeds to the anaogue inputs on the AJA I/O. You have to ensure in the AJA control panel analogue input is selected. Some I./O devices often also need a video signal as well.

    Those Behringer Xenyx 502 mixers also allow USB connectivity and you can use them that way (but you have to switch off the external I/O via ther timeline hardware toggle.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

  • Mon, Jul 2 2018 9:41 AM In reply to

    • TJ3101
    • Not Ranked
    • Joined on Wed, Jun 27 2018
    • Posts 0
    • Points 0

    Re: Help an Assistant out! No VO coming into Avid

    Thanks for the reply.

    The system worked until they moved it into a different room and now the XLR mic into the mixer doesn't work. You audio coming from the sequences I can hear but no signal from the XLR Mic. I'm getting the feeling it is something to do with the AJA interface. The XLR analogue mic goes into the mixer but there is no input going into the AJA. The Capture tool itself is only allowing the AJA, no windows mixer opition for a USB.

    Thanks in advance.

     

  • Mon, Jul 2 2018 1:22 PM In reply to

    Re: Help an Assistant out! No VO coming into Avid

    I suspect the mixer is powered via USB from the computer so I would imagine that is how it communicates.

    You have to disable the AJA hardware but clicking on the gear icons in the timeline. You can then select the windows mixer in the capture tool.

     

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

  • Mon, Jul 2 2018 3:51 PM In reply to

    • TJ3101
    • Not Ranked
    • Joined on Wed, Jun 27 2018
    • Posts 0
    • Points 0

    Re: Help an Assistant out! No VO coming into Avid

    The XLR mic goes into the mixer and then from the mixer to the AJA and into the sound card via PCM cable. I just can't figure out from the mixer to the avid, it is a tricky one

  • Mon, Jul 2 2018 6:24 PM In reply to

    Re: Help an Assistant out! No VO coming into Avid

    That doesn't add up. If the mixer is going into the AJA then that is into the Avid. I presume when you launch the Avid you see AJA at the top of the MC window and that when you play your time line you get an output to the 3rd monitor via the AJA?

    If you do then the AJA is talking to the AVid ok. A slong as the AJA inputs are selected to be analogue and not SDI it should pick up a signal.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

  • Tue, Jul 3 2018 8:45 AM In reply to

    • TJ3101
    • Not Ranked
    • Joined on Wed, Jun 27 2018
    • Posts 0
    • Points 0

    Re: Help an Assistant out! No VO coming into Avid

    This is what I'm not getting, it is very strange.

    So on the mixer, the mic is going into Mic 2.Line in 3/4 goes into the AJA audio monitor sockets. On the mixer again the main out is going to a the Pico Program, which leads into A1 Hi Z loop & A2 Hi Z loop. We have audio going from the mixer to the into 3rd party monitors.

    The AJA IO Express box then leads out with a PCM wire into the sound card at the back of the tower.

    OK so what your saying just so I can get it right, is on the interface with AJA change from SDI to anaglogue?

    Thank for the help so far and hope that info helps.

  • Tue, Jul 3 2018 9:18 AM In reply to

    Re: Help an Assistant out! No VO coming into Avid

    You've not understood how its set up.

    Mic goes into the mixer fine.

    Line3/4 doesn't go into the AJA Monitor sockets. The monior sockets are AJA outputs to feed into the mixer so you can hear sound from the AJA I/O box.

    The mixer output via the Pico monitor to the speakers is so yuou can hear sound from the mixer.

    The AJA IO Express box doesn't use PCM its probably a PCIe connector to the computer that feeds the digital data to and from the AJA I/O box.

    So ther is no audio feed from the mixer to the AJA box (only a feed from the AJA to the mixer)

    So to use the mixer you need to disable the AJA hardware as I've already mentioned using the cogs in the timeline window.

    The audio input in the capture tool should then show alternative audio input options.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller